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Computer Course Pre-Evaluation 

Congratulations on beginning the Essential Skills for Spreadsheets 

guide. Please take a moment to fill out this survey. You may circle your 

answers. When you have filled out the survey please hand it in to the 

Instructor. 

 

1. I am comfortable using a computer. 

Yes  Somewhat  No 

 

2. I have used a spreadsheet before. 

Yes  Somewhat  No 

 

3. I understand basic bookkeeping. 

Yes  Somewhat  No 

 

4.  I know how to budget my personal finances. 

Yes  Somewhat  No 

 

5. I need this training for my job. 

Yes  Somewhat  No 

 

6.  I am interested in using the computer to organize information. 

Yes  Somewhat  No 

 

7.  I will use these skills in the future. 

Yes  Somewhat  No 
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Introduction to Microsoft Excel 2007 

Microsoft Excel 2007 is a program that lets the user add information to 

a spreadsheet/ worksheet. Each workbook starts with three 

worksheets, but you can add and delete sheets depending on what you 

need. Excel is a great tool for organizing your life or business.  

 

Some of the benefits of using Excel include: 

 Showing the results of a poll or chart 

 Managing business expenses 

 Recording tax information  

 Making planners, checklists and schedules 

 

Excel also allows you to create: 

 Charts 

 ClipArt 

 Smart Art 

 Shapes 

 Worksheets/ Workbooks 

 Graphs 

 WordArt 

 Formulas  

 And much more 
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Opening Excel 2007 

1. Look on the Desktop for the Excel Icon. If Excel is not visible on the 

screen, click on Start, All Programs, click on Microsoft Office and 

click on Excel 2007. 

 

 

 

 

 

2. If the Icon can be found on the desktop click on it. 

 

 

3. Excel will open into this screen. 
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4. If your desktop does not have Icons, the Excel Icon can be found 

by selecting the start button at the bottom left of the screen. 

 

 

5. A menu will open, as shown in the diagram below. 

 

 

 

 

 

 

 

 

6. Select the MS Office Excel 2007. 

 

 

 

 

7. Once you click on this Icon, the Excel Spreadsheet will open. 
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The Excel Screen 

The Excel screen looks different from the Word screen. 

 

 

 

 

 

This is because the Excel screen is made up of rows and columns of 

Cells. 

A Cell is a box where you can enter text or other information. 

 

 

 

In Excel, each row has a number and each column has a letter. Cells are 

identified by their column letter and a row number.  

For example, C9 is the Cell in column C and row 9. 

  

 

Cell C9 

 

 

Cell 
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The Excel Ribbon 

Microsoft Excel has a Ribbon just like Word and PowerPoint.  
 
The Ribbon is divided into Tabs that each have a different Groups of 
Tools.  
 
The Tabs are:  Home, Insert, Page Layout, Formulas, Data, Review, View, 

Add-Ins and Acrobat. 

 

 
 
 
 
 
 
Each tab has different Groups of Tools. 

 
 
 
 
  

 

Groups

 
 

Groups

s 

Tools Area

 
 

Groups

s 

 

Tabs 

Ribbon 
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Tabs and Tools 

In Microsoft Excel, each Tab lets you perform a different type of job.   Each Tab 
has a different set of Tools. 
 
These are the basic Tabs and Tools that Excel offers:  

 

The Home Tab 

 

 

Home Tab Tools 

 

The Insert Tab 

 

 

Insert Tab Tools 

 

The Page Layout Tab 

 

 

Page Layout Tab Tools 
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The Formulas Tab 

 

 

  Formulas Tab Tools 

 

The Data Tab 

 

 

  Data Tab Tools 

 

The Review Tab 

 

 

  Review Tab Tools 

 

  The View Tab 

 

 

View Tab Tools 
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Basic Options in Excel 2007 

1. This is the Excel Office Button. 

 

 

 

 

 

 

Opening a New Workbook 

To open a New Workbook: 

1. Click on the Office Button. 

 

2. Click on the New option. 

 

 

 

 

 
3. Once you click on the New option, then select create a new 

blank document. A new workbook will open. 

The Office Button 

is always in the 

top left corner of 

the screen. 

 

 



Essential Skills Spreadsheets: Microsoft Excel 2007 Page 14 
 

Saving to USB (Memory Stick/Removable Disk) 

1. With a Workbook open, put your memory stick into the USB port. 
 

2. Click on   beside the Office Button. Or select the Save As 
option from the Options button. 
 
 
 

3. Click on    on the left hand side. 
 

                            

 

 

 

 

 

 

4. Scroll down to bottom. 
 

5. Double click on the USB/Removable Disk drive. When you have 
named your file, you may save it here. 
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Scrolling Up and Scrolling Down 

 

 

  

 

Scrolling Down 

Scrolling Across 

 

 

You may also scroll up and down the page by using the Arrows 

on your keypad. 

UP and DOWN 

ACROSS and BACKWARDS 
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Selecting and Deselecting 

Excel is made up of Cells and Rows. 

1. To select a Cell, simply click you cursor in the Cell and begin to 

type information. 

 
2. To select any text in the Cell, double click inside the Cell. Make 

sure that your cursor is either at the end of the word or the 

beginning. 

 

3.  Click and hold the left button on the mouse. 

 

4. Move the mouse across the word. 

 

5. The word will appear highlighted, as shown below. This text is 

now selected. 

 

 

 

6. To deselect the word click your mouse anywhere on the page 

outside the selected word.  

 

7. When the mouse is clicked off the word, the word will deselect. 
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Rows and Columns 

Columns are identified by the letters of the alphabet. 

 

Rows are identified by numbers. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Columns 

Rows 

 

 



Essential Skills Spreadsheets: Microsoft Excel 2007 Page 18 
 

Cells 

Cells are the tiny boxes in the Rows and Columns. The Cell name can be 

found just above the Spreadsheet. 

For example, the Cell highlighted below is named Cell A87: 

 

 

  

 

Cell Name 

Cell  

Cell names are identified by the Column and the Row 

where they are located. 

 

For example Cell C 24 is found in Column C  

and Row 24. 
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Practice Activity # 1 

Activity 1 

1. Open Excel 2007. 

2. When the program opens, you will see a new workbook. 

3. The first workbook that is open is called Book 1. 

4. You can create a New Workbook by clicking on New under the 

Office  button. Each new workbook will have a new number. 

5. Once the Worksheet opens, click on Cell A1. 

6. Type “Monday”.  

7. Click on Cell B1. You can also move to the next Cell using the 

arrow keys. 

8. Type “Tuesday” 

 

 

 

 

 

 

 

 

 

9. From Cell C1-G1 add the rest of the weekdays. 

10. Save file on your memory stick as “Weekdays” and close. 

 

 
 

 

You may find that the information does not fit in the Cell. If this happens click 

off the Cell and then click in the Column heading. For example a Cell in 

Column A needs to be wider. Click your cursor in Column A to highlight the 

Column and move your cursor to the line on the right side of the Column 

heading. When a black cross appears, drag outward to make the Column 

bigger. Drag the opposite direction to make the Column smaller. 
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Workbooks and Worksheets 

Worksheets are the pages that you are working with. A Worksheet is 

also considered a Spreadsheet.  

A Workbook is the file that holds all the Worksheets.  

Each Workbook has three Worksheets. You may add more Worksheets 

to the page, but each one starts with three Worksheets. 

 

 

You can see these sheets named on tabs at the bottom of the page. The 

Worksheets are called Sheet 1, Sheet 2, and Sheet 3.  

1. To work with a sheet, click your cursor on the tab of the sheet 

you want to work with. This action activates the Worksheet so 

that you may work with that particular sheet. 

 

2. To add another sheet you must click on the last sheet in the 

Row and click on the icon shown below. Once you click on this 

icon another sheet will open.  
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Changing the Name of a Worksheet 

1. Click on the sheet you want to change. 

 
2. Right click on the name of the worksheet you want to rename. 

Select the “rename” option, the sheet name will become 

highlighted.  

 

3. Press delete on the keypad and type in the new name.  

Practice Activity # 2 

Activity 1 
 

1. Open a new Excel Workbook. 
 

2. Click on the Sheet 1 Tab at the bottom of the Excel Spreadsheet. 
Click the right button of the mouse and select the rename option 
from the menu that opens. 
 

3. Rename sheet 1 “Canadian 1”. 
 

4. Continue to rename sheets 2 and 3. 
 

5. Rename sheet 2 “Canadian 2”. 
 

6. Rename sheet 3 “Canadian 3”. 
 

7. Save as “Provinces” and close. 
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Deleting and Copying a Cell 

1. To delete something from a Cell, click your cursor into the Cell 

that you want changed.  

 

2. Press delete on your keypad, or type in new information. 

 

To Copy 

1. Click in the Cell. 

 

2. Right click and a drop down menu will open. 

 

3. Click on Copy. 

 

 

 

 

 

 

4. Move your Cursor to the Cell where you want to Paste the 

information. 

 

5.  Right click for drop down menu. 

 

6.  The text will Paste to the Cell you 

selected. 
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Practice Activity # 3 

Activity 1 

1. Open “Weekdays”. 

2. Select Cell A1 and right click in Cell A1. 

3. When the menu opens click on the “Copy” tool. 

4. The border around the Cell will begin to flash. This tells you that 

the computer is ready to copy the information. 

5. Move your cursor to Cell A5, right click in Cell A5 and when the 

menu opens click on “Paste”. 

6. Touch the Escape key to stop the flashing border after you are 

finished. The Escape key is to the top left of the keyboard.  

7. Move your cursor to Cell B1 and right click. 

8. Copy and Paste this information in Cell B5. 

9. Continue to Copy and Paste all weekdays to Row 5. 

10. Save and close. 

 

*Please note that some of the weekdays, Wednesday for instance does not fit into the Cell. In 

this case adjust the Cell width. If you need instructions please refer to page 27 in this manual. 

 

  

Esc 
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Making a Row/Column Wider or Narrow 

1. Click on the Column header you want to make wider. 

 

 

 

2. Once this black arrow appears, you can click, hold and drag the 

Column either way, to make it wider or narrow. 

 

 

 

 

 

 

 

 

 

 

3. Use the same arrow to make the Rows taller or shorter. Move the 

cursor to the Row you wish to resize until you see the double edged 

arrow. Now click the arrow and drag the row to size.  

 

  

WIDER NARROWER 

If the text shows as #####, there are a few possibilities. One possibility is 

that the Cell is not wide enough for the text. (see pg. 53 for formatting) 

If this happens, simply make the Cell wider by dragging the arrow as 

shown below. 
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Taller Shorter 

You can also select entire Rows or Columns by placing your cursor in the 

Row or Column header until you see a small black arrow pointing across 

or down. When you click, it will highlight the Row. 

 

This also applies to selecting Columns, but instead of selecting the Row 

header, you select the Column header. 
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To highlight the whole table, click on the small arrow between the A 

and 1.  

 

 

 

    

 

Row and Column Sizes 

1. To see the size of a Column, highlight the Column.  
 
2. To see the size of the Column, click your cursor on the outside right 

line of the Column Heading and left click. A small bubble will open 
and tell you the size of the Column. This is shown in the diagram 
below.  

 
 
 
 
3. While holding, move your cursor back and forth to adjust the width 

from smaller to a larger size.  
4. The same can be done for the Row measurements, by clicking the 

cursor on the bottom line of the Row and left clicking while 
dragging 

 
 

 
Note: The Rows are measured by Height and the Columns are measured by Width. 
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Deleting Contents in Columns and Rows 

Click on the Row or Column header that you wish to delete. 

1. Once the Row or Column is highlighted, right click inside it.  

 

2. When the menu opens, click on delete. 

 

 

 

 

3. Once delete is clicked, the Row or Column will be removed.  

 

 

 

 

 

 

  

  

 



Essential Skills Spreadsheets: Microsoft Excel 2007 Page 28 
 

Using Autofill 

Autofill is a useful tool, especially for files that contain information 
like days of the week or months. This is because you can type a little bit 
of information and Autofill will fill in the rest. 
 

1. Type Monday into Cell “A1” and Tuesday into Cell “B1” as shown in 
the picture below. 

 

 

2. After typing Monday and Tuesday, left click the cursor in Cell A1 and, 

while holding the left button down, drag the cursor to Cell B1.  

 

 

 

 

3. With Cells A1 and B1 selected, move your cursor to the bottom right 
corner of Cell B1 until you see a black cross.   

 

 

4. Click on the black cross and drag your cursor until you reach the Cell 

where you would like the information to end. 
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5. Autofill will fill in the rest of the days.   

 

6. You may have to wider some columns to fit all of the information. 

Make the Column larger by moving the cursor over the line to the 

right of the column you want to enlarge. You can change the width 

of the column when your icon looks like this. 

 

 
 

 

 

7. Drag your cursor outward to make the Column wider or inward to 

make the Column narrower.  

 

8. The same Autofill is also useful for filling in months, numbers and 

any sequence. 

 

 

The diagram below shows how Autofill works with numbers, this time 

using the Rows instead of columns. 

 

 

 

 

 

 

 

Autofill is a great tool to use in formulas, which are explained later on in the booklet.  
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Practice Activity # 4 

Activity 1 

1. Open a new workbook. 
 
2. In Cell A1, type January. 
 
3. In Cell A2, type February. 
 
4. Using the Autofill tool, drag down until you fill in all the months of 

the year in the Rows below.  
 
5. Using the Column width arrow in the Column header, drag the 

Column wide enough to fit all the names of the months. 
 
6. Save as “Months” and close. 

Activity 2 

1. Open “Months” 

  

2. In Cell A14 type January. 

 

3. In Cell B14 type February. 

 

4. Autofill the rest of the months until December. 

 

5. Adjust the size of the Rows if need be to fit all the text. 

 

6. Save and close.  
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Add or Move a Worksheet 

Sometimes you may want to move a worksheet to a different location 

in your workbook. 

1. To move a worksheet, place your cursor on the sheet number tab, in 

order to move the sheet number click and drag to its new spot. 

Once you have picked its place, release the cursor. 

 

2. Right click your cursor on the worksheet tab and a menu will open 

up.  

 

3. Click on the Move or Copy Tool. 

 

4. Once you click on the Move or Copy  

Option, a menu will open. 

 

 

 

 

5. Move the worksheets by clicking on a “before sheet” location from 

this menu. Click “OK”. 

 

 

 

 



Essential Skills Spreadsheets: Microsoft Excel 2007 Page 32 
 

Adding a Worksheet 

There are two ways to add a new Worksheet in Excel. 

 

 

1. Click on this button located at the bottom of the worksheet. This 

will add a new blank sheet. It will automatically be named Sheet 4. If 

you add a new sheet and the new worksheet appears in place of a 

sheet other than sheet 4, rename your sheets in the proper order. 

Sometimes this happens can happen depending on the computer. 

 

2. The second way can be found in the Home Tab at the top right hand 

side of the ribbon. 

 

 

3. Select “Insert” from the Cells tool box.  

 

 

4. Click on Insert Sheet. This will also be named 

Sheet 4. 
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Adding Columns and Rows 

 

1. First choose where you want to add the Row or the Column.  

 

2. Click on the Row or Column heading. 

 

 

3. Click on the Home Tab.  

 

 

4. Go to the Cells Tool. 

 

 

5. Click on the Insert Tool arrow. 

 

Once you click on Insert a drop down menu will open. 
 

 

 

 

 

 

6. Click on either “Insert Rows” or “Insert Columns”.  This is useful 

when you need to add information to a worksheet. 
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Practice Activity # 5 

Activity 1 

 

1. Open a new Excel workbook. 

 

2. Type the words for the even numbers from two to twenty, one in 

each Cell, beginning at Cell A1 and across to J1. 

 

 

3. Now insert Columns between each number to add in the odd 

numbers. 

 

4. You will notice that when you select Column A, and insert your 

first new Column, the number “two” that you had typed will move 

over to Column B, allowing you room to type the number “one” in 

Column A. Each time you insert, the Column will appear to the left 

of the Column you select. 

 

 

5. Select Column C and continue to insert all the odd numbers. 

When you are finished, you will have the entire set of numbers 

from one to twenty. This will take you from Column A all the way 

to Column T. Adjust the width of Column Q to fit the text. 

 

6. Save as “Numbers” and close. 
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Fonts 

1. To change the Font style in Excel, simply click on the Cell you want 

to change. 

 

2. Go to the Home Tab. 

 

3. Open Font menu. 

 

 

 

4. Select a Font from the drop down menu and click on it. This will 

replace the highlighted text with the new font. 
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Font Size 

1. To change font size in Excel, click on the Cell you want to change. 
 

2. Go to the Home tab. 

 
3. Open the Font menu. 

 
4. Choose a font size. 

 
 
 
 
 

For example:  
 

Word(size 14) 
 

Word(size 26) 

Word(size 72) 

 

Word(Size 116) 
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Font Colour 

1. To change a Font color, click on the Cell and highlight the text 

within the Cell to make the change. 

 

2. Go to the Home Tab. 

 

3. Click on the Font color Icon in the Font Tools. 

 

 

 

4. A drop down menu will open and you may click the color that 

you like.  
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Font Styles 

1. To make Text BOLD, highlight the text and click on the Home Tab. 
 
 
 
 

2. Click on the Bold Icon in the Font tools. 
 

 

 

1. To make Text Italic, click on the Home Tab. 
 

2. Click on the Italic Icon in the Font tools.  
 

 

 

1. To make the text Underlined, click on the Home Tab. 

 

Click the underline icon from the Font tools. 
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Practice Activity # 6 

Activity 1  
 

1. Open “Provinces”  
 

2. Starting in Column A and continuing through to Column E, type the 
following Provinces, Ontario, Quebec, British Columbia, Manitoba 
and Alberta. 
 

3. Click the mouse into the “Column A” box that contains the Province 
of Ontario. 
 

4. Click on the Home Tab. 
 
5. Click on the Font color and change the font color to Red. 

 
6. Click the mouse into the Column B box that contains the Province of 

Quebec and change the font color to Blue. 
 

7. Click in the Column C box that contains the Province of British 
Columbia and change the font by selecting the Font Tools and 

change the font to Arial Black. 

 
8. Click the mouse in Column D and change the font to Green. 

 
9. Click the mouse in Column E and change the font to Bodoni MT 

Black. 

 
10. Save as  and close. 
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Activity  2 
 

1. Open “Provinces”. 
 

2. In Column D Row 2 type Cold Winters. 
 

3. In Column E Row 2 type Oil Country and change the font to 

Century Gothic, found in the Font tool. 
 

4. Select Cell F1 and Insert a new Column heading called CANADA. 
 

5. Adjust Cell width as necessary. 
 

6. Save and Close. 
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Practice Activity # 7 

Activity 1 
 

1. Open “Provinces”.  
 

2. Click on the Column A Header. 
 

3. Click on “Canadian 1” worksheet and make the Column width 
16.00 (117 pixels) in size. 
 

4. Click on Column D and change the Column width 21.00 (28 pixels). 
 

5. Save  and close. 

 
Activity 2 

1. Open “Provinces”.  
 
2. Right click on Column D and delete the Column by selecting delete 

from the dropdown menu. 
 
3. Column D should now contain the Province of Alberta. 
 

4. Highlight Column D and right click the mouse again. This time select 
INSERT and Excel will insert a new Column. 

 

5. Name this new Column D, Man-2. 
 
6. Save and close. 
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Practice Activity # 8 

Activity 1 
          

1. Open “Months”.  

 

2. Click on Column A and highlight all the text in the Column. 

 

3. Click on the Home Tab and choose Algerian Text. 

 

4. Click on Column A and highlight all the text. 

 

5. Click on the Italics Tool in the Home Tab. Make all the text in 

Column A Italic. 

 

6. Save and Close. 
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Gridlines 

The lines in your spreadsheet will not show up on your printout unless 

you select the Gridlines first. Gridlines are the borders around the Cells 

in your spreadsheet. 

 

1. To select the Gridlines, click on the Page Layout Tab. 

 

 

 
2. Make a check in the Print option box under Gridlines.  

 
 

 

3. Click on the Office Button            to see Print Preview. 

 

4. Click on Print and then Print Preview. 

 

 

 

5. You will see what your work will look like printed.  

 

 

 

6. Close Print Preview 
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Remember: The lines in your spreadsheet will not show up on your 

printout unless you select the Gridlines first 

This is what the print preview will look like before you check the 
Print box under Gridlines. 

 

 

 

This is what the print preview will look like after you check the Print 

box. 

 

 

 

 

 Borders 

Borders are similar to Gridlines. The main difference is that Gridlines 
always stay the same, but you can change the way your Borders look. 
Gridlines will show up around every Cell, but you can choose which 
Cells you want to put Borders around and how you want them to look. 
Borders will print automatically without having to check a box.   
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Adding Borders to Selected Cells 

1. Highlight the Row you want to put borders around.  

2. Click on the Home Tab and then click on the arrow to the right of 

Borders.  

 

3. You will see this drop down menu: 

 

 

 

 

 

 

 

 

 

 

4. Click on the Bottom Border option. This will place a border along 

the bottom of the Row you selected.  

 

5. Follow the same process to put a border around a Column.  

Highlight the Column you want the Border to appear in.   
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6.  Click on the Border Icon and click on the Right or Left Border 

option.  

 

 

 

 

 

 

 

 

 

 

 

 

  

Right borders are placed here. 

Bottom Borders are placed 

on each Row here. 
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Printing 

In order to Print, click on the Office Button.  

 

1. Click the print option.  

 

 

 

 

2. When you click on the Print option, a menu will open. Click                  

to print the document.  

 

Printing a Page Range 

1. If you wish to select certain pages, click on the Pages and type in 

the pages you want to print.  For example if I would like to print 

pages 1 to 3. I would type 1 in the From: section and 3 in the To: 

section. 
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Printing Specific Pages 

1. If you only want to print page 3 of a 15 page document, select 

Pages by clicking the ball beside the Pages option and typing 3 in 

the From: and 3 again in the To: section. This ensures that only 

page 3 will Print. 

 

 

 

2. Click OK. 
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To Print a Section 

 
1. Highlight the area that you want to print. This will ensure that you 

are only printing the part of the Worksheet that you want printed.  
 

2. Click on the Page Layout Tab. 
 

3. Click on the Print Area Tool and  
select Set Print Area from the  
drop down menu.  
 
 
 
 
 
 
 
 

4. Click on Print Preview and view your page. The only area that 
should show up on the Print Preview screen is the area that you 
had highlighted.  
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Practice Activity # 9 

Activity 1 
 

1. Open “Provinces” 
2. Make sure that you are working with the Excel sheet named 

“Canadian 1”. 
3. Click on the Page Layout Tab. 
4. Look at the Sheet Options Tools.  
5. Click a check into the two boxes View and Print, under Gridlines 

options.  
6. Click on the Office Button.  
7. Click on Print Preview from the Print option.  
8. When the Print Preview Menu opens you should see gridlines. 

 
 
 
 
 
 
 
 

9.  You may want to change the style of the page printing to 
Landscape, otherwise it prints on two pages. This can be achieved 
by clicking on the Page Layout Tab and selecting the Landscape 
option from the drop down menu. Landscape prints widthwise, 
while portrait prints lengthwise.  
 

10.  Save and close. 
 
 
 
 

 

The lines that 

appear around 

the text are the 

gridlines.  
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Cell Alignment 

1. Click on the Home Tab. 

 

2. Go to the Alignment Tool. 

 

3. In order to align Cell text to the left of the page, click on this 

Icon. 

 
 

 

4. To align Cell text to the Right of the page, click on this Icon.  

 

 

 
 

5. To align the Cell text to the center, click on this Icon. 

 

 

6. To Merge Cells, first highlight the Cells that  

you want to merge. Click on the Merge Cells 

Icon from the Home Tab and a dropdown  

menu will open. From this menu you can  

select the way that you would like the Cells  

to merge. To deselect click on the Unmerge  

Cells option from the same menu.  
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7. To align the Cell text to the upper center of the Cell, click this 

Icon. 

 

 

8. To align the Cell text to the center and centered within the Cell, 

click this Icon. 

 

 

9. To align the Cell text to the lower center of the Cell, click this 

Icon. 
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Practice Activity # 10 

Activity 1 

 

1. Open “Months” 

 

2. Click and highlight Column A - Cells A1-A6 and center align the 

text.  

 

3. Click and highlight Column A – Cells A7-A12 and right align the 

text.  

 

4. Starting in Cell B1 through to B9, type the numbers from 1 to 9. 

 

5. Highlight the text in Column B and left align the text.  

 

6. Save and close.  
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Number Formatting  

 

 
 

 

 

 

1. To format a Cell by a number format, first double click on the Cell. 

 

2. Go to the Home Tab. 

 

3. Click on the General Number Format Tool arrow. 

 

 

4. A drop down menu will open. 

 

5. Click on the format of choice.  

 

 

6. Below are examples of what the formatting will look like for each of 

the number options.  
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Date Formatting 

Practice Activity # 11 

1. There are two types of date formatting: long format and short 

format. 

 

2. Open a New Excel Workbook.  

 

3. Click your cursor in “A1” and type: November 16, 2000 

A1 and type:  November 16, 2000 

B1 type November 17, 2000 

C1 type November 18, 2000 

D1 type November 19, 2000 

E1 type November 20, 2000 

 

Once you start typing the information, the dates may change to 

dd/mm/yy format. This is the short date format. If the numbers 

automatically change to this format, you will not need to change them.  

 

If the date does not change to the Short Date option, follow steps 4 

through 7. If the date changes, skip to step 8. 

 

If the date in a Cell changes to #######, it means that the Cell must be 

wider for the information to fit. 

 

4. Highlight Cells A1 to E1 and go to the Home Tab. 
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5. Go to the Number Format drop down menu 

by clicking on the arrow to the right of the 

box.  

 

 

 

 

 

 

 

6. Click on Short Date. 

 

7. The Row of dates should change to a dd/mm/yy version.  

 

8.  Save as “Short Date” and close. 
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Practice Activity #12 

Activity 1 

1. Open “Short Date” 

2. Highlight Cells A1-E1 

3. Click on the Home Tab. 

4. Go to the Number Tool. 

5. Click on the drop down menu and select the Long Date version.  

 

If you try to change to a long date version and the date will not fit in the 

Cell, the information will appear as ###########. The width of the Cells 

needs to be adjusted and the information will fit in. 

 

6. The Long Date version will appear as November 16, 2009.  

7. Once the dates have been changed, Print the Worksheet. 

8. Save and Close. 
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Basic Spreadsheet Formulas 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.       =    is always the first step in a formula. 

2. (   ) Brackets must always be placed around the Cell names.   

Example =SUM(A2:A10) or = (A1/A9) or = (A1*A6) or = (A9-A15) 

Multiply   

/   Divide 

=   Equal  

– Subtract 

+  Add 

To multiply two Cells, the formula 

would look like this.    = (A2*A4) 

 To divide two Cells, the formula would 

look like this.    = (A2/A4) 

Formulas always begin with =   

To subtract two Cells, the formula would 

look like this.  = (A2-A4) 

To add two Cells, the formula would 

look like this. =( A2+A4) 

When you want to add more than two Cells together, you must use 

the SUM function. 

If you want to add Cells (A1, A2, A3, A4, A5, A6, A7) together, just 

type the following formula. 

=SUM(A1:A7) 

= SUM must always be applied when you are adding Cells like this 

(A1:A7) otherwise Excel does not know what you want to do.  

When you type SUM, you are telling Excel to add Cells A1 through 

to A7 

 

 

* 
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The formula Bar is located at the top of the Excel page. This is the 

easiest place to write your formulas.  

Typing the formula directly into the Cell will do the same thing.  
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The following are some examples of how to use Excel formulas. 

Example 1: Rate of Pay * weekly hours. 

 

 

 

 

 

Multiply Cells B2*C2 and Column D will show the salary. 

 

Example 2: Inventory Cost and Inventory Sales 

 

 

 

 

 

If you happen to have a negative number when it should be 

positive check and see that the formula is correct and the 

numbers are not in the wrong place.  

Example: Example 2 would be -$.80 if the formula is =(B2-D2) 

rather than =(D2-B2) 
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Practice Activities # 13 

Activity 1 

1. Open a New Excel Workbook. 

 

2. Recreate the following Sheet. 

 

 

 

 

 

 

 

3. Click in Cell D2 and type the following formula =(B2*C2) 

 

4. The answer should appear as 449.55.  

 

5. Continue to fill in the rest of the Total Column by using Autofill to 

input the formula. 

 

6. Once each employee has their Total Column filled in, Save as 

“Rate of Pay” and close. 
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Practice Activity # 14 

Activity 1 

1. Open a new Excel Workbook. 

 

2. In Column A, Rows 2-5  type the following words, one in each 

Row: 

Gum 

Soda  

Bread 

Milk 

 

3. In Cell B1 type Cost, C1 type Retail and in D1 type Profit. 

 

4. In Column B, Rows 2-5 type the following numbers, one in each 

Cell: 

0.30 

0.40 

0.75 

0.80 

 

5. Change the formatting to Accounting. Click on B 2-5 and then click 

on the Home Tab and the Number. Select Accounting from the 

drop down menu.  

 

6. Highlight the numeric information again and click on the Currency  

Option and center the information in the Cells.  
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7. In Column C, Rows 2-5 type the following numbers, one in each 

Row: 

1.12 

1.10 

3.50 

4.09 

 

8. Highlight C 2-5 and click on the Currency formatting, center the 

information in the Cells. 

 

9. In Cell D2 write the following formula. =SUM(C2-B2)  This formula 

will show the profit made on each item. Autofill the formula from 

Cells D2 –D5. 

 

 

10.  Save as “Currency” and close. 
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Nested Formulas 

Nested formulas are used when you need to calculate more than one 

item in a spreadsheet.  

 

 

 

 

 

 

To figure out the sales tax on a single item, the following formula would 

be useful.    =SUM(B2*C2) 

In order to calculate the whole cost of the list, you must calculate the 

total of Column B and place the answer in Cell B7. This is shown in the 

diagram above. The total cost of Cells B2 through B5 is $12.03, which is 

located in Cell B7.   =SUM(B2:B5) 

Then the cost of the Sales Tax is added. The GST Tax is calculated by 

taking the Total in Cell B7 and multiplying that answer by 7% which is 

located in Cell C2.  =SUM(B7*C2) 

Finally to add the cost of the Sub-Total in Cell B7 added to the cost of 

GST Tax in C7 to calculate the TOTAL price for the shopping in Cell D7. 

=SUM(B7+C7)  
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Practice Activity # 15 

Activity 1 

1. Open a new Excel Workbook. 

 

2. Recreate the following Excel Spreadsheet.  Leave the 

information blank from Cell D2 to D7. We will input formulas to 

calculate these Cells. 

 

 

 

 

 

 

 

3. Click in Cell D2 and type the following formula =SUM(B2*C2) 

Your answer should be the same as the answer in the diagram 

Cell D2 that is shown above. Use your Auto fill and fill the 

formula into Cells D3, D4 and D5. 

 

4. Type Total in Cell A7. Click your cursor in Cell D7 and type the 

following formula =SUM(D2:D5) and hit enter. The answer 

should be the same as shown in Cell D7 in the diagram above.  

 

5. Save as “Shopping List” and close. 
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Excel Functions 

Excel has built in functions that let you figure out an Average, minimum 

and maximum totals for spreadsheets. 

For example, if I own a store, I may want to calculate the average Sales 

for the months of, January, February, March, April, May and June. 

 

1. Click on the Formula Tab. 

 

2. Go to the Formula Library Tool. This is 

where you can locate the SUM, 

AVERAGE, MIN and MAX functions.  
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3. Click on the Sales in Column B from 

January to June by clicking on B3. 

When the text box displays, move your 

cursor to the bottom right corner.  

 

4. When a small black arrow appears, 

right click on the arrow and drag 

downward until you reach B8. A blue 

box will appear around the selected 

area. 

 

5. Click in B16, Click on the Average function. When the Average 

function appears in between the brackets ( ) type B3:B8 and click 

enter. 

 

6. Once the formula shows in the Cell where you want the Average, 

click enter and the total will appear. B16 shows an Average Total 

of the monthly Sales for January through to June.  
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Practice Activity # 16 

Activity 1 

1. Open a new Excel Workbook. 

 

2. Type in Column G (Row 11) 10000, (Row 12) 15000, (Row 13) 

20000, (Row 14) 25000, (Row 15) 30000, (Row 16) 35000. 

 

 

3. In Column G, Row 17, type the following Average formula.  

=Average(G11:G16) 

 

4. Hit Enter and the number 22500 should appear in Column G, Row 

17. 

 

5. Save as “AVERAGE” and close. 
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Practice Activity # 17 

Activity 1 

1. Open the Excel workbook called “Average”.   

2. Copy the following information. 

 

 

 

 

3. In Column F type Min, in Column G type Max and in Column H 

type Average. 

 

4. Click in Cell B2 and highlight until Cell E2. 

 

5. Click on the Formulas Tab and click on the AutoSum, a drop down 

menu will appear. When this menu opens click on the MIN 

function. Continue to do the same for the MAX function and the 

Average Function. All of these functions are found in the same 

drop down menu.  

 

 

6. Once B2-E2 are complete for the MIN, MAX and Average 

functions, do the same for B3-E3 and B4-E4. Use your AutoSum to 

fill in the Cells if you wish. 

 

7. Save and close. 
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Relative and Absolute References 

A relative reference is a formula that changes when you copy it 

somewhere else. 

An absolute reference is a formula that does not change, even when 
you copy the formula to other Cells.  Absolute reference is useful when 
you need to use Autofill or copy and paste formulas.  

In order to create an Absolute formula, you add a dollar symbol $ 
before the numbers and letters of each Cell reference. You add $ signs 
before each Row number and Column letter. 

Relative Reference: 
=SUM(A1+A2) 

Absolute Reference 
=SUM($A$1+$A$2) 

 

Relative References 

1. Enter the values shown in the picture below. 
 
 

 

 

2. Type this formula into Cell B2: 
=SUM(A1+A2) 

 
3. Click inside Cell B2 to highlight it and use Autofill to  

4. Using the Autofill tool, drag down the formula to Cell B3.  

The absolute reference is now 

locked and will not change when 

you move it to another Cell. 
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5. Your spreadsheet should now look like the picture below. 

With Cell B3 still highlighted, 
look at the formula bar. You 
should see this formula:  
=SUM(A2+A3) 

 

Why do we see 10 in Cell B3 instead of 20?  After all, we were trying to 
add 10 + 10. 

The problem is caused by relative referencing. Excel didn't just copy the 
formula, but also the location of the Cells.  Excel looked at where the 
Cells were, relative to the B2 Cell, and copied this as well.  

 

The first reference in Cell B2 is to Cell A1, which is up one row, and left 
one column. Cell A2 is one column to the left of Cell B2. When you used 
Autofill to move the formula into Cell B3, Excel did not just copy the 
formula.   Excel also copied the location of the references: "up one, left 
one" and “one to the left”.  

The images below show how Excel will change a formula when it is a 
relative reference.  The arrows points to the Cells each formula is 
referring to. 

Cell B2 Cell B3 (after Autofill) 

 

  

 

 

 

 

=SUM(A1+A2) =SUM(A2+A3) 
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Absolute References 

If you want the correct answer in Cell B3, you have stop Excel from using 
Relative Cell Referencing. What you need is Absolute Cell Referencing.  
Absolute referencing keeps one or more parts of your formula the same, 
even when you copy, paste or Autofill. 

 

1. Highlight Cell B2 again, and change the formula to this:  
=SUM($A$1+$A$2) 

 
2. Use Autofill again to move the formula from Cell B2 to Cell B3. You 

should now have the correct answer. 

 

 

 

 

You can add absolute references to all or part of a formula.  

Sometimes, you may only want one part of a formula to stay the 

same. You can do this by adding dollar signs only around the cells you 

want to stay the same.  For example, if I want Cell C2 to stay the same 

but B2 to change, I would only put dollar signs around C2:  =(B2*$C$2) 
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When to Use Absolute References 

The following is an example of when an Excel user might need to use 
absolute references.  

The chart below shows that the number of cars sold by each 
salesperson. Tim sold 18% of the cars in August.  

 

 

 

The reason why we need an Absolute Reference for this worksheet is 
that the total number of cars to be sold stays the same from month to 
month.   

If we want to find out what percentage of total cars each salesperson 
has sold, we need to use an absolute reference. 

 

 

 

 

 

To find out how what percentage of cars Tim sold in August, type the 
following formula into Cell B11.  
 =(B2*100%)/$G$2 

Tim sold 17.7 % in August. 
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Because the total does not change, our formula has an absolute 

reference to column G.  For example, the formula we just saw has an 

absolute reference to cell G2. 

 

 

Note the dollar signs;  

They are what make this an absolute reference. 

  

 

 

 

 

 

 

 

 

Cell B2 (the number of cars Tim sold in August) * (multiplied by) 

100% (of products sold) / $G$2 (the total of cars sold by Tim from 

August until December). 

 

 

 
 

  

 

=(B2*100%)/$G$2 
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Copying an Absolute Reference 

Copy the following information into a new Worksheet. 
 
 
 
 

 
 
 

 
1. In Cell B11, enter the formula: 

=(B2*100%)/$G$2 
 
2. Use your Autofill tool to copy the information from Cell B11 to F11. 
 
3. In Cell B12 enter the formula: 

=(B3*100%)/$G$3 
 
4. Use your Autofill tool to copy the information from Cell B12 to F12. 
 

5. Ensure that you select the “percentage” format for Cells B11 through 

to H15.  A Last Check Column has been added to ensure that you are 

correct in staying with the 100% of total Sales. The formula is 

=SUM(B11:F11) and use Autofill to fill in the rest. Insert this formula 

in Cell H11 through H15. 

 

6. Apply a colour format of your choice to add colour to the chart. 

7. Continue this formula through to B15. 

8. Save as “ABSOLUTE” and close. 
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Practice Activity # 18 

Activity 1 
 

1. Open a new Excel Workbook. 
 
2. You are going to create a Payroll information sheet in Excel to 

make things a lot easier for your boss. The company that you work 
for sells tiles. There are 4 employees in the company and each 
makes the same hourly wage and the same commission. Follow 
the following steps to create this Excel Worksheet with an 
Absolute Reference. 

 

3. Click in Cell A1 and highlight through to Cell F1. Merge and Center 
these Cells. 

 

4. Type Tile World into the Merged Cells. Change the Font to 

Baskerville Old Face and change the font size to 36. 

Choose a Theme Colour for the background and apply it to Cells A1 
through to F1. 

 

5. In Cell B3 type Hourly Wage and center the text in the Cell. 
 
6. Type $12.00 into Cell B4 and Autofill through to Cell B7. 
 
7. In Cell C3 type the title Commission, center and adjust width as 

needed.  
 
8. Type in Cell C4 2.70%, C5 2.70%, C6 2.70% and Cell C7 2.70%. 
 
9. In Cell D3 type Monthly Sales, center and change width as needed 

to fit the information.  
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10. In Cell D4 type $2400, D5 type $1900, D6 type $1400, D7 type 
$3200. 

 

11. In Cell E3 type April/Hours and center the text. 
 

12. Type the following numbers into the following Cells, 
E4  67 
E5  60  
E6  74 
E7  80 

 
13. In Cell F3 Type Total Hours/Commission, center the text and 

adjust the width as needed.  
 

14. In Cell F4 type the following formula =SUM(B4*E4)+($C$4*D4), 
use Autofill to fill in the information for the rest of the employees.  

 

15. Once you are done your Worksheet should look like the one 
below. Check your totals with the ones on the chart below. Save as 
Absolute Reference Formula and close.  
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Formatting Borders 

 
 To place a border around a Cell or a table: 
 

1. Highlight any table or the Cell, as shown in the diagram below.  
 
 
 
 
 
 

2. Click on the Home Tab. 
 
 

3. Go to the Font Tools. 
 
 
 
 

4. Click on the Border Tool. 
 

 

5. A drop down menu will open.  Click on 
the style of border you want from this 
menu. 
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6. The tables below are a few examples of what some of the 

borders will look like.  

  

 

 

  

  

 

Drawing Borders 

 
 

To draw a border click on the 

same menu and select the:  

 

When you see the pencil Icon, 

draw the border on the table 

where you want it to appear. 
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Table and Cell Colour Formatting 

 

Formatting Excel Tables gives the table a colourful design. Adding 

colours can make a chart or table easier to read. Excel has many built in 

formatting options to choose from.  

To format a table, highlight the area that you want to place the 

formatting. 

1. After highlighting the area in the table, click on the Home Tab. 

  

2. Go to the Styles Tool.  

 

3. Click on the Format as Table. 

 

4. When the drop down menu opens, click on the format design 

of your choice.  Below are two examples of design choices.  
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1. To format a Cell, follow the same steps by clicking on the Home 

Tab. 

 

2. Click on Cell Styles. 

 

 

 

3. When you click on the Cell Styles, 

the drop down menu will open. 

From this menu click on the Cell 

formatting that you want.  

 

 

 

 

The diagram below shows what the Cell looks like when the formatting 

is applied. 
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Practice Activity # 19 

Activity 1 

 

1. Open “Months”. 

2. Highlight the months from January to December. 

3. Click on the Home Tab.  

4. Click on the Styles Tool. 

5. Click on the Format as Table tool. 

6. Click on the style from the menu.  

7. When the menu Format as Table opens, click OK. 

8. Highlight the entire Table and select a thick black outside border.  

9. Save and close.  
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IF Function 

 

The IF function can be used to determine if something is one way or 

another. 

 

This can be used if the statement is either “True” or it is “False”.  

 

It can be used in a number of ways. Here are some examples: 

“Black” or “White” 

“Right” or “Wrong” 

“Up” or “Down” 

“Sold” or “In stock” 

 

Remember that IF functions are the same as any formulas and they 

must always begin with an = (Equal sign). 

 

An example of an If statement is:    =IF(B4=1, “True”, “False”) 

 

 

What this means is that if the IF Cell B4=1 then it is “True”. IF Cell does 

not B4= 1, then it is “False”.  
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Practice Activity # 20 

Activity 1 

1. Open  “Provinces”. 

2. Open the CANADIAN 3 Worksheet. 

3. Type the following Information:  

 

 

 

 

4. Click your cursor in Cell D3 and type the following formula, 

=IF(C3=0," Order", "No Order") click enter. 

5. Continue the formula in D4 and type,   

=IF(C4=0,“Order”,“No Order”), click enter. 

6. Continue in D5 and type, 

=IF(C5=0,“Order”,“No Order”), click enter. 

7. Continue in D6 and type, 

=IF(C6=0,“Order”,“No Order”), click enter. 

8. Continue in D7 and type,  
=IF(C7=0,“Order”,“No Order”), click enter. 

9. Your Worksheet should now look like this: 

 

 

 

 

10. Save and close.  
*You can also use Autofill to fill out the formula.  Click on D2 and move your cursor until you see a black 

arrow. Drag the information to Cell D6. 
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Charts 

 

Charts are a great way to showcase information. 

1. Highlight the information in the Worksheet that you want to 

display in the Chart. 

 

 

2. Click on the Insert Tool and then click on the Charts tool. 

 

3. Click on the type of Chart that you want from this menu. 

 

 

 

 

 

 

 

4. Once you select the style of Chart that you like, click Enter and the 
chart will show on your worksheet. 
  

5. You can move the chart around the 
page by clicking your mouse on the 
Chart. Once the four-way arrow 
appears, you can drag the Chart.  
Release the mouse button where you 
want the Chart to remain.  
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Resize a Chart 

If you want to change the size of the Chart on the worksheet: 

 

1. Click on the Chart. 

 

2. Once the Chart is selected a light green border will appear 

around the Chart.  

 

 

 

 

 

 

 

3.  The green border has 8 places on the outside where there 

are small dots. These dots are circled above.  

 

4. When you hold your cursor over these dots, you will see an 

arrow. Click and hold down your mouse and pull the Chart in 

or out with the arrow to resize it. 
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Practice Activity # 21 

Activity 1 

1. Open “Provinces”. 

 

2. Click on the CANADIAN 3 worksheet and highlight all the text in 

the spreadsheet. 

 

3. While this section is highlighted, click on the Insert Tab. 

 

4. Click on the Charts Tool and click on Columns.  

 

5. Click on any Column Chart from this drop down menu. 

 

6. A Chart should appear in the worksheet once a Chart is chosen. 

 

7. Resize the Chart and move it under the highlighted Inventory 

information. The Chart should look something like this diagram. 

 

8. Save and close. 
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Practice Activity # 22 

Activity 1 

1. Open “Weekdays”. 

 

2. Highlight Colum B. 

 

3. Click on the Home Tab. 

 

4. Click on the Styles Tool.  

 

5. Click on the Cell Styles. 

 

6. Choose the    selection. 

 

7. Highlight Column D. 

 

8. Click on the Borders Tool in the Home Tab. 

 

9. Apply a Bottom Border. 

 

10. Print and hand it to your Instructor.  

 

11. Save and Close. 
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Header or Footer 

1. To add a header or footer to an Excel Worksheet, click on the 

Insert Tab. 

 

2. Click on the Text tool and click on the Header/Footer Tool. 

 

3. The Worksheet will change to a worksheet with three header 

spaces. Click in the area to activate the Header. 

 

 

 

 

 

 

 

 

 

 

4. If you do not want a Header but want a Footer click on the Go to 

Footer Tool in the Design Tab. 
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5. To type in the Header or Footer, click your cursor in the 

Header/Footer section. 

 

 

 

 

 

 

 

 

 

 

 

 

6. There are three sections to each of the Footer and Header 

sections. Text can be typed into any of these sections. 

  

 

 

HEADER SECTION 

FOOTER SECTION 

 

 

The Header/Footer will show up on the Print Preview and Print versions 

of the document, not always on the screen version. 
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Page Orientation 

 

1. To check the page orientation, click on the Page Layout Tab. 

 

2. Click on the Page Setup Tool.  

 

3. Click on the Orientation Tool arrow. 

 

 

 

4. When you click on this tool, a drop down menu will open and ask 

what orientation you want. 

 

 

If you choose Portrait the worksheet will print out like this. 

 

 

 

If you choose Landscape, the sheet will print out like this.  

Landscape view is useful in spreadsheets 

that are wide. 
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Text Wrapping 
 

Text Wrapping is a great tool to work with when the information that 

you are typing needs to be displayed on more than one line. Text 

Wrapping is also a tricky tool to work with at times.  

 

There are two ways to Text Wrap in Excel. To complete this exercise, 

you will first Merge and Center all the Cells in your worksheet. This is 

not always going to be a step in using the Text Wrap tool.  Sometimes 

you will use Text Wrap within an individual Cell and there will be no 

need to Merge and Center the Cells first. For this exercise, you will be 

asked to Merge and Center and use more than one Cell to apply the 

Text Wrap tool. 

 

1. Merge and Center Cells A1, B1 and C1. The Merge and Center Tool is 

in the Alignment Tool in the Home Tab. Select your Cells and click on 

the Merge and Center option. 
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2. Type the words Microsoft Excel Text Wrap Tool into Cells A1, B1, 

and C1.  

 

3. Once you have typed the information, click on the Text Wrap Icon.  

 

 

 

4. Finally you will have to widen Row 1 in order for the two lines of 
text to show on the Worksheet. Center the information that you 
typed. Your text should look like the text shown in the diagram 
below. 
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Practice Activity # 23 

Activity 1    

1. Open “Provinces” 

2. With “CANADIAN 1” Open, click on the Insert Tab. 

3. Click on the Text Tool and click on the Header/Footer Tool.  

4. A Header section will open on the page, type the “date and time” 

in the first Header box.  

5. Type “PROVINCES” in the second Header box. 

6. Type “your name” in the third Header box. 

7. Change the orientation of the page to Landscape. 

8. Print Current Page. 

9. Save and close. 

 

Activity 2 

1. Open “Provinces”. 

2. With “CANADIAN 2” open, click on the Insert Tab. 

3. Click on the Text Tool and click on the Header/Footer Tool.  

4. Click on Go to Footer. 

5. Type the “date and time” into the first Footer box.  

6. Type “PROVINCES” into the second Footer box. 

7. Type “your name” into the third Footer box. 

8. Scroll back up to the top of the page.  

9. Print 

10. Save and close. 
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Practice Activity # 24 

Activity 1 

 

1. Open “Rate of Pay”. 

2. Highlight all the text in this worksheet.  

3. Click on the Insert Tab. 

4. Click on the Charts Tool and click on the Scatter Chart Tool.  

5. Resize the chart to fit nicely into the worksheet. Make the chart 

larger. 

6. Click your cursor in Cell A26. Type TEXT WRAP FEATURE and apply 

the Text Wrap Feature. 

7. Change the orientation to Portrait. 

8. Print  

9. Close. 

 

Activity 2 

 

1. Open “Rate of Pay”. 

2. Click on the Insert Tab. 

3. Click on the Header/Footer Tool. 

4. Type Employee Rate of Pay into the middle text box. 

5. Print. 

6. Save and close. 
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Final Demonstration 

1. Open a new Excel Workbook. 

2. Starting in Cell B1, type January; in C1, type February. 

3. Click on Cell B2 and, when a small box appears and surrounds the 

Cell, move your cursor to the lower right corner. Once a small black 

plus sign appears, drag the rest of the months until December 

reaches Cell M1. 

4. In Cell A2, type Income. 

5. Skip Cell A3 and type Rent in Cell A4, Groceries in Cell A5, Car 

Expense in Cell A6, Utilities in Cell A7, Entertainment in Cell A8. 

6. Skip Cell A9 and type Total in Cell A10. 

7. Skip Cell A11 and type Budget in Cell A12. 

 

8. Enter the information in the chart below into each Cell.  Make sure 

that all of the information is correct and that it is in the correct Cell.  

 

 
 

 

9. After the information has been entered, take a moment to 

compare your spreadsheet with the one shown above.  
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10. Click in Cell B10 and type the following formula =SUM(B4:B8) and 

click on the formula and drag to Autofill Cells C10 through M10. 

 

11. Highlight Cells B1 through to M1 and center align the text. 

 

12. Highlight B2 through to M10 and select the Currency formatting 

which is located in the Number Command.  

 

13. Click in Cell B12 and type the following IF Statement.  

=IF(B10>B2,”Over”,”Within”) This statement will calculate whether 

or not the expenses exceed the income.  

 

14. Highlight Cells B12 through M12 and center align the text.  

 

15. Make changes to the width so that all the information fits in the 

Cell appropriately. Change width of Cells for longer months such as 

December. 

 

16. Highlight the entire spreadsheet and select a Table colour format of 

your choice.  

 

17. Click on Cell A14 type Annual Report 2010. Click off the Cell and 

then click on the Cell again, this time select text wrap so the Annual 

Report 2010 appears in the same Cell, but on two separate lines. 

Align text to the center in Cell A14. 

 

18. Select Cells B12 through M12 and center align the text.  
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19. Highlight the entire spreadsheet and click on the Column chart and 

insert a chart into the spreadsheet. Move the spreadsheet so that it 

appears below the information.  

 

20. Your chart should look something like the chart below. Should you 

want to print your chart, your chart will print on two pages.  

 

21. Save as Final Demonstration and close.  

 

   

Congratulations! You have completed the  

Essential Skills Spreadsheet: Microsoft Excel 2007.  

 

Please fill out the  

Computer Course Evaluation, the Demonstration Log and the Checklist  

and hand them in to your Instructor. 

 

 

 

  

 

 



Essential Skills Spreadsheets: Microsoft Excel 2007 Page 99 
 

Part 2 

Additional Activities 

 

Congratulations, you have finished the basics of Essential Skills 

Spreadsheets and are now ready to apply those skills to the workplace 

or your home needs. You will be asked to complete the following 

exercises using your new skills. If you get stuck on any task, refer back 

to the section that teaches you how to use the tools you need. 

 

Tip: Creating a document or spreadsheet involves a certain amount of 

creative freedom. You can customize your document or spreadsheet to 

“look” anyway you prefer. As long as all the proper information is 

included and that it is easy enough to find it, you can do as you please! 
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Activity 1: 
Monthly Household Expenses 

 

To keep track of your monthly bills, you will create a template to 

calculate the total you spend each in year each category. 

1. Insert a header at the top of your document. 

2. In the centre of the header, type in the name Monthly Budget 

2011. 

3. Change the font size to 24 and bold it. Text wrap if needed. 

4. In column “A” starting in row 7 list each bill you receive in a 

month. (e.g.: phone, gas, heat, mortgage/rent etc) 

5. Adjust the Width of the column if needed. 

6. In row 6 starting in column “B” type your months starting with 

January and February (remember you can auto fill the rest of 

the months). 

7. Skip a row below your list of bills, then type in totals in Column 

“A”. 

8. In the Totals row at the bottom of each month (from column B 

to M) you will add the formula to calculate how much you 

spend each month. 

9. Again once you have created the formula at the bottom of the 

B column, you can auto fill to column M. 

10. In Column “O” you will add the same formula to calculate 

how much you spend each year for each category (e.g.: 

groceries or heating or phone). 

11. Select all your Cells and change the formatting to 

“Accounting”. 

12. Save to your USB memory stick as “Monthly Budget”. 
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13. Print a copy. 

14. Close. 

Skills needed in Activity #1: 

 Designing 

 Inserting  

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

Hint: Your formulas will start =SUM(……) 

Activity 2:  
Travel Budget 

 
You are preparing for a family trip. You will want to know how much 

this trip will cost you and how much will you have to save each month.  

1. Insert a header at the top of your document. 

2. In the centre of the header, type in the name Family Trip 

2012. 

3. Change the font size to 24 and bold it. Text wrap if needed. 

4. In column “A” starting in row 7 list each expense you will 

have. (e.g.: hotels, food, gas, airline tickets, car rental etc.) 

5. Adjust the Width of the column if needed. 

6. In row 6 starting in column “B” type the heading cost per 

day. 

7. In column “C” type Total cost for holiday. 

8. In column “C” write the formula for each holiday expense 

that multiplies the daily costs by total number of days you 

are planning your holiday.  (remember you can auto fill the 
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formula down the column (remember to format your Cells 

to accounting). 

9. At the bottom of column “C” write a different formula to 

add the total expense for your holiday. 

10. Save to your USB memory stick as “Travel Budget”. 

11. Print a copy. 

12. Close. 

Skills needed in Activity #2: 

 Text Wrapping 

 Inserting  

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

Hint: Your formulas will both start as =SUM(……) but will be different 

within the brackets. 

Activity 3: 
Travel Options Comparison 

 
You are preparing for a family trip. You are trying to figure out which 

method of travel is most cost effective for you. There are two adults 

and three children in your group. You will be travelling to Prince 

Edward Island. You will travel approximately 1100 km’s. 

1. Insert a header at the top of your document. In the centre of 

the header, type in the name Travel Options. 

2. Change the font size to 24 and bold it. Text wrap if needed. 
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3. In column “A” starting in row 5 list each mode of 

transportation you could use to get to the east coast. (e.g.: 

airline, car, or train. Use the internet to find the costs) 

4. In row 4 starting in column “B” type the heading cost per 

adult. 

5. In column “C” type cost per child. 

6. In column “D” Total cost. 

7. In Cell “D4” write a formula that will calculate the total cost 

for each mode of transportation. 

8. You can auto fill your formula for the other transportation 

methods. 

9. Save to your USB memory stick as “Travel Options”. 

10. Print a copy. 

11. Close. 

Skills needed in Activity #3: 

 Merging Cells 

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

Hint: Your formula will be complex with two brackets of calculations 

(B5*2)+(C5*3) 

Activity 4: 
Cheque Book 

 
You have decided to create a computer version of your cheque book. 

You will be able to fill in formulas that will do all the calculations for you 

giving you an accurate and running total of your balance.  
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1. Insert a header at the top of your document. Title your 

document by typing “Your Name” and the word “Cheque 

Account” in the new block you created. 

2. Change the font size to 24 and bold it. Text wrap if 

needed. 

3. In Cell“A5” type the word “Date”. 

4. In Cell B5 type the word “Particulars”. 

5. In Cell D5 type the word “Deposits”.  

6. In Cell E5 type the word “Withdrawals”. 

7. In Cell F5 type the word “Balance”. 

8. In Cell F6 enter the formula needed to calculate your 

balance (remember to enter your opening balance in Cell 

F4 as your formula will need that number to calculate 

properly). 

9. Auto fill to the bottom of your worksheet. 

10. Save to your USB memory stick as “Cheque Book”. 

11. Print a copy. 

12. Close. 

Skills needed in Activity #4: 

 Merging Cells 

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

Hint: Your formula will be complex because it needs to understand that 

putting a number in column D adds and putting a number in column E 

subtracts. =SUM(F4+D5-E5) 
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Activity 5: 
Sample Invoice 

 
You are making and selling a craft item. You would like to have an 

invoice to print giving you a more professional look. You can build one 

in Excel that will calculate the taxes and the totals. 

1. Insert your logo at the top of your workbook. 

2. Merge several Cells and add the name of your craft store. 

3. Add the word “Invoice” near the top of the page in bold 

letters. 

4. Create lines for the date, and the buyer’s name. 

5. Create a space to list the items being sold. Adjust the 

column width or merge Cells to suit. 

6. In the next, column, create Cells for the dollar value of 

the items. Remember to format the Cells to accounting or 

currency. 

7. Create a Cell for taxes and add the formula at a rate of 

13%. 

8. In the Cell below the tax Cell, write the formula to add the 

cost of the goods and the tax combined. 

9. Save to your USB memory stick as “Sample Invoice”. 

10. Print a copy. 

11. Close. 

Skills needed in Activity #5: 

 Adjusting Columns 

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB



Hint: Your sample invoice will have more than one formula. One to add 

the numbers and one that will multiply the sub-total of the goods by 

the tax rate of 13%. 

Activity 6: 
Project Plan 

 
You are planning a series of purchases in the next few years and would 

like to create a spreadsheet to figure out how to divide the expenses. 

Every family has a list of things that will happen which they should plan 

for. Like building a garden shed, planning a vacation, remodelling a 

room, buying a car or new fridge or adding to the house. You will create 

a three year plan to list those upcoming expenses and which year you 

plan on accomplishing them. 

1. Open a new workbook and create the header. Give your 

worksheet the title “Project Plan”. 

2.  In column “A”, list the type of projects you would like to 

finish in the next three years. 

3. In columns B, C and D, type the years 2012, 2013, 2014. 

4. Format the appropriate Cells to currency and add the 

costs for each project. Use the internet to find prices if 

you need to find prices or in the case of additions put in a 

maximum you would spend. 

5. Add the formulas to add each year’s project costs. You 

may change the year an expense will occur if you decide 

the total cost for a year would be too much. 

6. Save to your USB memory stick as “Project Plan”. 

7. Print a copy. 
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8. Close. 

Skills needed in Activity #6: 

 Adding a Header 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

Hint: Your formulas are simple additions 

Activity 7: 
Grocery Budget List 

 
To help you understand the amount of money you will need to do 

groceries this week, you are creating a spreadsheet that will calculate 

for you. All you need to do is to fill in the number of each item needed 

and the template will do the rest. 

1. Create a header and title your worksheet as Grocery 

Budget. 

2. In Column “A” list all the items you purchase and use in 

your home from groceries to shampoo to cleaning 

product and snacks. 

3. In column “B” fill the price you normally pay for the 

items. 

4. In column “C” you will indicate the number of a particular 

item you plan on buying. 

5. Insert your formula in column “D” that will multiply the 

basic cost of an item then auto fill to the bottom of your 

work sheet. 
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6. At the very end of column “D” insert a formula to “add” 

all the items to give you the total of your grocery order. 

7. Insert a column between column “C” and “D” and call it 

taxes. 

8. Change your formula in column “D” to include the taxes 

on only the taxable items. You do not have to adjust the 

entire column. 

9. Save to your USB memory stick as “Grocery List”. 

10. Print a copy. 

11. Close. 

Skills needed in Activity #7: 

 Adjusting Columns 

 Auto Fill 

 Formulas 

 Formatting Cells 

 Printing 

 Saving to USB

 

Hint: Your worksheet will have three different formulas. One to add the 

entire grocery order, one to multiply the cost of the items times the 

number of pieces bought and the third to add taxes on items like candy. 
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Computer Course Evaluation 

Congratulations on completing the Essential Skills Spreadsheets: 

Microsoft Excel 2007. Please take a minute to fill out this survey. You 

may circle your answers. When you have filled out the evaluation 

please hand it in to the Instructor. 

 

1.  I found the instructions in this lesson clear and easy to follow. 

 Yes  Somewhat  No 

 

2. I learned new information from this guide. 

Yes  Somewhat  No 

 

3. I understood my exercises and was able to do them in the right 

order. 

Yes  Somewhat  No 

 

4. I found this work difficult. 

Yes  Somewhat  No 

 

5. I found this work interesting. 

Yes  Somewhat  No 

 

6. I now feel comfortable using Excel 2007. 

 Yes  Somewhat  No 

 

7.  I will use the skills I learned in the following area of my life. 

         School Work   Home None 
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Demonstration Log  
 

Demonstration Needs 
Work 

Good Excellent Comments 

1. Adding and deleting 
Rows, Columns and Cells. 

 

    

2. Renaming and saving 
worksheets and 

workbooks. 

    

3. Applying charts  
 

   

4. Align Information in 
Worksheets 

 
 

   

6. Using formulas  
 

   

7. Adding 
Headers/Footers 

 
 

   

8. How to use Columns, 
Rows and Cells 

 

    

9. Applying Table and 
Cell Formatting 

 

 
 

   

10. Applying  
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 Opening Excel 

 Excel Tabs and Tool options 

 Creating charts 

 How to open, close and save a document 

 Changing worksheet orientation 

 Appling Average formulas 

 Nested formulas 

 Header and Footer 

 Fonts and styles 

 Creating and Renaming worksheets 

 Borders 

 Paper orientation 

 Cell Formatting 

 Column Formatting 

 

 

 

 

 

 

Checklist 

I have learned about…  


	Cover Page

	Table of Contents
	Computer Course Pre-Evaluation
	Introduction to Microsoft Excel 2007
	Opening Excel 2007
	The Excel Screen
	The Excel Ribbon
	Tabs and Tools

	Basic Options in Excel 2007
	Opening a New Workbook
	Saving to USB (Memory Stick/Removable Disk)

	Scrolling Up and Scrolling Down
	Selecting and Deselecting
	Rows and Columns
	Cells
	Practice Activity # 1

	Workbooks and Worksheets
	Changing the Name of a Worksheet
	Practice Activity # 2

	Deleting and Copying a Cell
	Practice Activity # 3

	Making a Row/Column Wider or Narrow
	Row and Column Sizes
	Deleting Contents in Columns and Rows
	Using Autofill
	Practice Activity # 4

	Add or Move a Worksheet
	Adding a Worksheet

	Adding Columns and Rows
	Practice Activity # 5

	Fonts
	Font Size
	Font Colour
	Font Styles
	Practice Activity # 6
	Practice Activity # 7
	Practice Activity # 8

	Gridlines
	Borders
	Printing
	Printing a Page Range
	Printing Specific Pages
	To Print a Section
	Practice Activity # 9

	Cell Alignment
	Practice Activity # 10

	Date Formatting
	Practice Activity # 11
	Practice Activity #12

	Basic Spreadsheet Formulas
	Practice Activities # 13
	Practice Activity # 14
	Nested Formulas
	Practice Activity # 15

	Excel Functions
	Practice Activity # 16
	Practice Activity # 17

	Relative and Absolute References

	Relative References
	Absolute References
	When to Use Absolute References
	Copying an Absolute Reference
	Practice Activity # 18

	Formatting Borders
	Table and Cell Colour Formatting
	Practice Activity # 19

	IF Function
	Practice Activity # 20

	Charts
	Resize a Chart
	Practice Activity # 21
	Practice Activity # 22

	Page Orientation
	Text Wrapping
	Practice Activity # 23
	Practice Activity # 24

	Final Demonstration
	Additional Activities

	Activity 1: Monthly Household Expenses
	Activity 2: Travel Budget
	Activity 3: Travel Options Comparison
	Activity 4: Cheque Book
	Activity 5: Sample Invoice
	Activity 6: Project Plan
	Activity 7: Grocery Budget List

	Computer Course Evaluation
	Demonstration Log

