Essential Skills for Word Processing: Microsoft Word 2007

TR Leger
Adult Literacy and Employment Preparation Program
# Table of Contents

- **Introduction** .......................................................................................................................... 6
- **Computer Course Pre-Evaluation** ........................................................................................... 7
- **Getting Started: The Parts of a Computer** .............................................................................. 8
- **Using the Mouse** .................................................................................................................... 10
- **Opening Microsoft Word 2007** .............................................................................................. 11
- **The Cursor** ........................................................................................................................... 12
- **Highlighting to select words** .................................................................................................. 15
- **Basic Options in MS Word** .................................................................................................... 16
- **Scrolling** .............................................................................................................................. 17
- **Tabs and Tools** ...................................................................................................................... 18
  - **Toolbars** ............................................................................................................................. 19
- **Basic Actions in Microsoft Word Making a New Document** ................................................. 20
  - **Closing the Document** ......................................................................................................... 20
  - **Saving Information on the Computer** .................................................................................. 21
    - **Saving to USB (Memory Stick)** .......................................................................................... 22
    - **Practice Activities** ............................................................................................................. 23
  - **Opening a File in MS Word** .................................................................................................. 24
  - **Opening a Document from your Memory Stick (USB)** ....................................................... 25
    - **Practice Activity: Open a File** ........................................................................................... 26
- **Changing Fonts Styles** ........................................................................................................... 27
  - **Changing Font Type** ............................................................................................................. 27
    - **Practice Activity: Font Type** ............................................................................................ 28
  - **Changing Font Size** .............................................................................................................. 29
    - **Practice Activity: Font Size** ................................................................................................ 30
  - **Changing Font Colour** .......................................................................................................... 31
    - **Practice Activity: Font Colours** ....................................................................................... 32
  - **How to Change Font Styles** .................................................................................................. 33
    - **Practice Activity: Font Styles** .......................................................................................... 34
- **Undo and Redo** ...................................................................................................................... 35
<table>
<thead>
<tr>
<th>Activity/Activity</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Practice Activity: Undo and Redo</td>
<td>36</td>
</tr>
<tr>
<td>Alignment</td>
<td>37</td>
</tr>
<tr>
<td>Practice Activity: Alignment</td>
<td>38</td>
</tr>
<tr>
<td>Changing the Page Layout</td>
<td>39</td>
</tr>
<tr>
<td>Changing Margins</td>
<td>39</td>
</tr>
<tr>
<td>Paper Orientation</td>
<td>41</td>
</tr>
<tr>
<td>Cutting, Copying and Pasting</td>
<td>42</td>
</tr>
<tr>
<td>Practice Activity: Cut, Copy and Paste</td>
<td>43</td>
</tr>
<tr>
<td>Printing</td>
<td>44</td>
</tr>
<tr>
<td>Print Preview</td>
<td>45</td>
</tr>
<tr>
<td>Practice Activities: Printing</td>
<td>46</td>
</tr>
<tr>
<td>Printing Envelopes</td>
<td>47</td>
</tr>
<tr>
<td>Labels</td>
<td>48</td>
</tr>
<tr>
<td>Demonstration Activity 1: Review of Fonts, Orientation and Printing</td>
<td>49</td>
</tr>
<tr>
<td>Demonstration Activity 2: Font, Clipboard and Alignment Review</td>
<td>50</td>
</tr>
<tr>
<td>Spelling and Grammar Check Spell Check</td>
<td>51</td>
</tr>
<tr>
<td>Grammar Check</td>
<td>52</td>
</tr>
<tr>
<td>Demonstration Activity 3: Spelling and Grammar Check Review</td>
<td>53</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>54</td>
</tr>
<tr>
<td>Word Count</td>
<td>55</td>
</tr>
<tr>
<td>Bullets</td>
<td>56</td>
</tr>
<tr>
<td>Practice Activity: Bullets</td>
<td>57</td>
</tr>
<tr>
<td>Demonstration Activity 4: Thesaurus and Bullets</td>
<td>57</td>
</tr>
<tr>
<td>Numbering</td>
<td>58</td>
</tr>
<tr>
<td>Alphabetical Order</td>
<td>59</td>
</tr>
<tr>
<td>Practice Activity: Alphabetical Order</td>
<td>60</td>
</tr>
<tr>
<td>Demonstration Activity 5: Alphabetical Order</td>
<td>60</td>
</tr>
<tr>
<td>Columns</td>
<td>61</td>
</tr>
<tr>
<td>Practice Activity: Making Columns</td>
<td>62</td>
</tr>
<tr>
<td>Activity #1</td>
<td>62</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Borders and Shading</td>
<td>64</td>
</tr>
<tr>
<td>Customizing Borders</td>
<td>65</td>
</tr>
<tr>
<td>Shading</td>
<td>66</td>
</tr>
<tr>
<td>Page Borders</td>
<td>67</td>
</tr>
<tr>
<td>Practice Activity: Page Borders</td>
<td>69</td>
</tr>
<tr>
<td>Tables</td>
<td>70</td>
</tr>
<tr>
<td>Tables Continued</td>
<td>71</td>
</tr>
<tr>
<td>Adding and Deleting Rows in Tables</td>
<td>73</td>
</tr>
<tr>
<td>Aligning Text in Tables</td>
<td>75</td>
</tr>
<tr>
<td>Changing Direction in Tables</td>
<td>76</td>
</tr>
<tr>
<td>Practicing with Tables</td>
<td>77</td>
</tr>
<tr>
<td>Demonstration Activity 6: Table Review</td>
<td>77</td>
</tr>
<tr>
<td>Table Tools</td>
<td>78</td>
</tr>
<tr>
<td>Text Boxes</td>
<td>79</td>
</tr>
<tr>
<td>Inserting Shapes</td>
<td>81</td>
</tr>
<tr>
<td>Word Art</td>
<td>84</td>
</tr>
<tr>
<td>Practice Activity: Text Boxes, Shapes and WordArt</td>
<td>87</td>
</tr>
<tr>
<td>Demonstration Activity 7: Shapes, Text Boxes and WordArt Review</td>
<td>88</td>
</tr>
<tr>
<td>Pictures</td>
<td>89</td>
</tr>
<tr>
<td>Inserting Clipart</td>
<td>90</td>
</tr>
<tr>
<td>Inserting Pictures from Files</td>
<td>90</td>
</tr>
<tr>
<td>Moving a Picture</td>
<td>91</td>
</tr>
<tr>
<td>Positioning a Picture</td>
<td>91</td>
</tr>
<tr>
<td>Changing Picture Colour</td>
<td>92</td>
</tr>
<tr>
<td>Changing Picture Size</td>
<td>92</td>
</tr>
<tr>
<td>Adding Borders to Pictures</td>
<td>93</td>
</tr>
<tr>
<td>Practice Activity: Pictures</td>
<td>94</td>
</tr>
<tr>
<td>Demonstration Activity 8: Picture Review</td>
<td>95</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>96</td>
</tr>
</tbody>
</table>
Introduction
Essential Skills for Word Processing: MS Office Word 2007

- This manual is designed to assist learners in the Adult Literacy and Employment Preparation Program with the skills needed to understand and use MS Word 2007.
- This manual is designed to be an independent, self-guided handbook but can also be used in a group setting.
- Learners should follow the book in the order it is written and complete each review activity before continuing to the next lesson.
- Demonstration activities are included in the manual as well as a demonstration log at the end of this guide.
- Learners should receive a USB (memory stick) from their instructor to save the activities for this course.
- Although the mouse and keyboard are discussed in this manual, instructors may want to ensure that learners have a good working knowledge of the mouse and keyboard before beginning this course. There are many online mouse tutors and typing programs available.
- Learners may need some extra help with the basic computer terminology, for example: scroll, cursor and toolbar. Instructors should check in with the learners in the beginning to be sure that all vocabulary is clearly understood.
- Learners should complete the surveys at the beginning and end of this course.
Computer Course Pre-Evaluation

Congratulations on starting up the Essential Skills for Word Processing guide. Please take a minute to fill out this survey. You may circle your answers.

1. I am comfortable using a mouse and keyboard.
   Yes   Somewhat   No

2. I know how to change text and insert pictures.
   Yes   Somewhat   No

3. I have used MS Word before.
   Yes   Somewhat   No

4. I use a computer often.
   Yes   Somewhat   No

5. I find computer work difficult.
   Yes   Somewhat   No

   Yes   Somewhat   No
Getting Started: The Parts of a Computer

Monitor

CPU

Tower

Mouse

Screen

Touchpad

Keyboard

The CPU is the **brain** of your computer.
The Computer Continued

An **output device** is something that gives you information from the computer.

For example: a monitor shows the user what the computer is doing and a speaker brings the sound **out** from your computer to you.

**Output Devices**

An **input device** is anything that takes information from you and puts it **into** the computer.

For example: a scanner sends an image of a photograph or document **into** the computer.

**Input Devices**
Using the Mouse

**Holding the Mouse**

1. Place three fingers on the mouse.
2. The thumb and little finger are on each side.
3. Rest your index finger on the left button.
4. Rest your ring finger on the right button.
5. Place your centre finger over the “scroll wheel” buttons.
6. You do not have to grip the mouse tightly.

**Moving the Mouse**

The mouse will move with your hand.

1. Move your hand forward to move cursor up the screen.
2. Move your hand back to move cursor down.
3. Move your hand left or right to move cursor.

**Clicking the Mouse**

You can click the mouse with your finger.

1. Click the left button on your mouse one time.
2. Click it one time.

**Double Clicking the Mouse**

1. Put your index finger over the left mouse
2. Press up and down *twice quickly* on the left button.
Opening Microsoft Word 2007

1. Look for Microsoft Word 2007 icon on your start screen.

2. Double click on the Word 2007 icon:

3. If your desktop does not have an icon, you can open Word by clicking on the Start Menu at the bottom left of the screen.

4. This menu will open:


6. You will see the Word 2007 screen:
The Cursor

The cursor is the line on your screen.

1. The cursor shows you where you will start typing in a Word document.

2. The cursor looks like this | and it flashes.

3. When you are using the Tools in Microsoft Word your cursor will change to an arrow. This is called a **pointer**.
Using the Keyboard in MS Word

The arrow keys on your keyboard move your cursor around.

The arrows move this way:

To make a letter a capital letter

Hold down \textit{Shift} and the letter key \begin{array}{c} \text{A} \end{array} at the same time

For the signs on your keyboard

Hold down \textit{Shift} and the number key \begin{array}{c} \text{4} \end{array} at the same time

The shift keys are on both sides of the keyboard.
More on the Keyboard

The “Space bar” makes spaces between words when typing. Tap the bar one time to make a space.

Use the key to move your cursor to the next line.

Use the key to go back to the line you were on. The Backspace key also deletes everything to the left of the cursor.

The key will erase everything to the right of the cursor.

To make the cursor go to the end of the line press .

To make the cursor go to the start of a line press .
Highlighting to select words

How to highlight words:

1. Put the cursor at the end of the words you want to select.
2. Put your first finger on the left mouse button.
3. Hold down the left mouse button.
4. Move the mouse across the words.
5. Lift up your finger.

![Highlighted text example]

6. The word will be highlighted in blue. When this is done, you can move words or change the size, the colour, and the style of the words on the computer.

To Deselect

1. Click your mouse on any WHITE part of the page to deselect.

![Dehighlighted text example]
Basic Options in MS Word

This is called the Office Button.
It is in the top left-hand corner.

1. You click on it to see these options:
   
   *New, Open, Save, Save As, Print, Prepare,
   Send, Publish and Close.*

The Ribbon (top information bar)

1. The pictures on the Ribbon will tell you what they are.
2. A blue information box will pop up just below where you stop your pointer.
3. This box will tell you what each item can do.
4. Do this anytime to find out what something is.
Scrolling

This is your computer screen:

You are not seeing the whole screen.

Scroll down to see more.

Your scroll bar is here

It is at the right-hand side of your screen.

Click on the up arrow to go up the page

Click on the down arrow to go down the page

You can hold down the left mouse button to scroll up and down the screen more quickly.

Keep typing when you get to the bottom of the page. This will take you to the next screen.
Tabs and Tools

1. Your Microsoft Word 2007 Tools are located at the top of your page. This area is called **The Ribbon**.

2. Tools help you to do a certain job.

3. You click the Tabs to get to your Tools.

   - For **Home Tools** click on the Home Tab
   - For **Insert Tools** click on the Insert Tab
   - For **Page Layout Tools** click on the Page Layout Tab
   - For **References Tools** click on the Reference Tab
Toolbars

For Mailings Tools click on the Mailings Tab

For Review Tools click on the Review Tab

For View Tools click on the View Tab

1. To remove your toolbar, right click on the blue section beside View.

2. Choose Minimize the Ribbon.

3. You will see this:

4. Right click on the blue section beside View again.

5. Click Minimize the Ribbon again to make it come back.
Basic Actions in Microsoft Word
Making a New Document

A new document is like writing on a fresh piece of paper.

1. Click on your Office Button.

2. Select “New” from the menu. Then click “Create”.

Closing the Document

1. Click on your Office Button.

2. Select “Close”.

3. You will see this:

To save document click “Yes”.

To not save document click “No”.

To cancel closing the document click “Cancel”.
Saving Information on the Computer

To save a document

1. Go to the Office Button.

2. Click Save.

3. Click the down arrow in the “Save in” box.


5. Click beside “File Name”.

6. Type the name you would like to call your file.

7. Click Save.

8. Wait as the computer saves your file.

* You should save your work as you go, about every two minutes.

* Once you have saved your work with a name you only have to click the save button beside the Office button to save changes.
Saving to USB (Memory Stick)

1. Put your memory stick into the USB port.
2. Click on \( \text{USB} \) beside the Office Button.
3. Click on \( \text{My Computer} \) on the left-hand side.
4. Scroll down to bottom.
5. Double click on the USB drive.
6. Click in the “file name” box.
7. Delete everything in the “file name” box.
8. Type the name of your file.
9. Click \( \text{Save} \).

You should save your document every few minutes.
Practice Activities

Activity #1

1. Type the names of 10 colours into your document.
2. Type one on each line using Enter.
3. Save this file on your USB. The file name is “Colours”.

Activity #2

1. Open a new page.
2. Type the names of the numbers one to twenty, one on each line.
3. Save this file. The file name is “Numbers”.

Activity #3

1. Open a new page.
2. Type five kinds of animals, one on each line.
3. Save this file. The file name is “animals”.
Opening a File in MS Word

1. Click on your Office Button.

2. Select Open from the menu.

3. Select My Documents from the side menu.

4. Click on the file you wish to use.

5. Click Open.
Opening a Document from your Memory Stick (USB)

1. Click on your Office Button.

2. Select “Open” from the menu.

3. Select My Computer from the menu on the left side.

4. Double Click on the USB drive. The drive may have a different letter depending on your computer.

5. You will see an icon like this:

6. Select the file you wish to use.

7. Click “Open”.

* Sometimes the computer will use a different letter than (E:)*
Practice Activity: Open a File

**Activity #1**

1. On your Memory Stick you now have a file named ‘Colours’.
2. Open the file named ‘Colours’.
3. Under the colours, type five questions about colours (for example, what colour is a....?)
4. Save it on your USB (memory stick).
5. Close.

**Activity #2**

1. On your Memory Stick you have a file named ‘Numbers’.
2. Open the file named ‘Numbers’.
3. Under the numbers, type the names of the numbers twenty-one to fifty with one on each line.
4. Save on your USB.

**Activity #3**

1. On your Memory Stick you have a file named ‘Animals’.
2. Open the file named ‘Animals’.
3. Under the animals, type five animals that are pets.
4. Save on your USB.
5. Close.
Changing Fonts Styles

A font is the type of the text that you use.

Choosing a different font will change the way the letters look on your screen.

This is a Bookman Old Style Font

This is a Lucinda Handwriting Font

This is an Arial Font

When you want to change your Font, make sure the Home Tab is clicked.

This is where the font changes are.

Changing Font Type

1. Select the words you want to change by highlighting them.

2. Click the downward arrow beside the font name in your Tools.

3. Use up and down arrows

4. Look through the different fonts

5. As you move your pointer over the font names your highlighted selection will change to show you what that font will look like.

6. Click on the font that you want.
Practice Activity: Font Type

Activity #1

1. Type the days of the week, one on each line.

2. Select Monday.

3. Change the font of your name to ‘Monotype Corsiva’.


Activity #2

1. Select Thursday.

2. Change the font of Thursday to ‘Georgia’.

3. Deselect Thursday.

Activity #3

1. Select Sunday.

2. Change the font of Sunday to ‘Verdana’.

3. Deselect Sunday.

Changing Font Size

You can change the font size using this arrow.

The standard size is 12 but you can make it bigger or smaller.

This is size 8

This is size 12

This is size 20

1. To change font size select the words you want to change. Highlight them.

2. Click on the down arrow beside the font size.

3. Click on the Font Size you want.

4. As you move your pointer over the font names, your highlighted selection changes to show you what the font size will look like.

5. Click on the font size that you want.
Practice Activity: Font Size

Activity #1

1. Type the days of the week, one on each line.
2. Select Tuesday.
3. Change the font size for Tuesday to 48.
4. Deselect Tuesday.

Activity #2

1. Select Wednesday.
2. Change the font of Wednesday to size 26.
3. Deselect Wednesday.

Activity #3

1. Select Sunday.
3. Change the font size of Sunday to 8.
4. Deselect Sunday.
5. Close.


Changing Font Colour

You can change the colour of the font.

1. Select the words you want to change by highlighting them.

2. Click on the down arrow beside the “A” here.

3. You will see your colour options.

4. As you move your mouse over the colours, your selection will change to show you what each colour will look like.

5. Click on the box of the colour you want.

6. If you do not like that colour, you can choose a different one.
Practice Activity: Font Colours

Activity #1

1. Open a new document and type your first and last name.

2. Select your whole name.

3. Change the font colour to blue.

4. Change the font to Lucinda Handwriting.

5. Change the font size to 72.


Activity #2

1. Open a new document.

2. Type your street address.

3. Select your address.

4. Change the colour of your address to red and the font size to 18.

5. Change the font of your address to Tahoma.

How to Change Font Styles

This is where your font styles are located.

**This is bold**

*This is Italic*

This is underlined

1. Select the words you want to change by highlighting them.
2. Click on the letter of what you want to do.
3. To Bold click \[B\].
4. To change to Italics click \[I\].
5. To underline click \[U\].
6. To undo style just click the letter again and it will change back.
7. To change the style of Underline you want to use, click the down arrow beside the \[U\].
8. Click on the type of Underline that you want.
Practice Activity: Font Styles

Activity #1

1. Type your name.

2. Select your name.

3. Change the font of your name to ‘Impact’.

4. Change the font of your name to size 72.

5. Underline your name.

6. Deselect.

7. Close.

Activity #2

1. Type the name of your country.

2. Select the name of your country.

3. Change the font of your name to ‘Monotype Corsiva’.

4. Change the colour of your name to purple.

5. Change the name of your country to italics.

6. **Bold** the name of your country.

7. Deselect.

8. Close.
Undo and Redo

If you make a mistake you can change it back by clicking “Undo”. “Undo” will change the last thing you did.

You can click “Redo” to cancel out your last undo.

Undo and Redo are located at the top left-hand corner of the screen.

To Undo, click

To Redo, click

1. Type the word: document
2. Change the font: document
3. Undo document
4. Redo document
Practice Activity: Undo and Redo

**Activity #1**

1. Type your name.
2. Select your name.
3. Change the font colour of your name to green.
4. Deselect.
5. Click Undo.

**Activity #2**

1. Type the country that you live in.
2. Select the country.
3. Change the country to font size 72.
4. Deselect.
5. Click Undo.
6. Click Redo.
7. Click Undo.
8. Close.
Alignment

The computer can put things on the left, in the center or on the right of the page.

This is left align

This is center align

This is right align

1. Select the text that you want to align by highlighting it.
2. Then click on the direction you want it aligned.
3. When you click on the alignment you want, it will change to an orange colour.
Practice Activity: Alignment

Activity #1

1. Type the four seasons, one on each line.
2. Change each word to a different font.
3. Change each word to a different size.
4. Change each word to a different colour.
5. Put the words in the center.
6. Save as ‘Seasons’.
7. Close.

Activity #2

1. Type 10 items of clothing, one on each line.
2. Change each word to a different font.
3. Change each word to a different size.
4. Change each word to a different colour.
5. Put the words on the right.
6. Save as ‘Clothing’.
7. Close.
Changing the Page Layout

Changing Margins

Margins are the blank spaces at the top, bottom and sides of the page.

1. To change the margins, click on the Page Layout Tab.

2. Then click on Margins.
Customizing Margins

1. Click on Custom Margins.

2. You will see this Setup screen.

5. To change the top margin, click in the box beside Top.

6. To change the bottom margin, click in the box beside Bottom.

7. To change the left margin, click in the box beside Left.

8. To change the right margin, click in the box beside Right.

9. Look at the Preview and then click .
Paper Orientation

Paper Orientation is the direction the words are printed on the paper.

1. To change the paper orientation, click the “Page Layout” Tab.

2. Choose how you want your page to look.

3. Your page is usually set to Portrait. If you choose Landscape, then your page will change. Click on your choice.
Cutting, Copying and Pasting

Copying words

1. Select the words you want to copy by highlighting them.
2. Click on the Home Tab.
3. Click on Copy.

Cutting

1. Select the words you want to cut by highlighting them.
2. Click on “Cut”.
3. The words will disappear.

Pasting

1. Click to the place in the page where you would like to paste.
2. Click paste.
Practice Activity: Cut, Copy and Paste

Activity #1
1. Type the **words** for these numbers. One on each line.
   
   6
   5
   1
   2
   9
   10
   3
   7
   4
   8

2. Cut and paste to put the words in order from one to ten.
3. Save on your USB as ‘cut and paste’.

Activity #2
1. Type the following in your document:
   
   What colour is a blue bird? Twelve
   What is the 1st of July? Seven
   How many days in a week? Canada Day
   How many months in a year? Blue

2. Now cut and paste to match the right answers with the right questions.
3. Save on your USB as ‘Answers’.
Printing

You will need to connect a printer to your computer to print.

1. Click on the Office Button

2. Click on Print in the drop down menu.

3. Click Print.

4. You will see this:

5. Click **OK**
Print Preview

You use print preview to check your page before you print.

1. Click on the Office Button.

2. Click on Print.

3. Click on Print Preview.

4. You will see a preview of how your page will print.

5. Click to go back to the previous screen.
Practice Activities: Printing

Activity #1

1. Type your name.
2. Change the font to “Arial”.
3. Change the font size to 48.
4. Save to your USB as ‘Print’.
5. Print.

Activity #2

1. Type the names of 7 people one on each line.
2. Change each name to a different font.
3. Change each name to a different font size.
4. Save to your USB as ‘People’.
5. Print.

Activity #3

1. Type the names of the 12 months.
2. Change the font to “Broadway”.
3. Change the font size to 8.
4. Save to your disk as ‘Months’.
5. Print.
6. Close
Printing Envelopes

You can print names and addresses on envelopes using MS Word.

1. Go to the Mailings Tab.

2. Click on Envelopes.

3. You will see this screen:

4. Find the Delivery Address and type the address where you will send the letter.

5. Find the Return Address box and type your address.

6. Place an envelope in the printer as it is shown in the window.

7. Click Print.
Labels

You can use MS Word to make labels.

1. Click on the Mailings Tab.

2. Click on Labels.

3. You will see this screen:

4. Find Address box and type in your address.

5. Select “single label”.

6. Put your labels in the Printer (use blank paper to practice).

7. Click Print.
Demonstration Activity 1:
Review of Fonts, Orientation and Printing

1. Change the paper orientation to Landscape.
2. Type this information in the font ‘Arial’.
   Family Yard Sale
   Saturday, August 25th
   Furniture
   Clothes
   Toys
   Books and CDs
   245 Concession Street in Hamilton
   8:00 a.m. to 1:00 p.m.
3. Change the first line to size 72 and a “Poor Richard” font.
4. Change the first line to font colour Red.
5. Change the first line to bold.
6. Change the second line to size 48.
7. To create a blank line click “enter”.
8. Change the next four lines to size 28.
9. Create another blank line.
10. Change the next two lines to size 20.
11. Change the margins to fit your title “Family Yard Sale” all on one line.
12. Put everything in the center.
13. Type your name at the bottom of the page.
14. Print a copy for your instructor.
15. Save on your USB as ‘Landscape’ and close.
Demonstration Activity 2:  
**Font, Clipboard and Alignment Review**

1. Type your name at the top of the page.
2. Align your name to the right side.
3. Press your Enter key twice to make a space.
4. Change the alignment to the centre of the page.
5. Type the weekdays in size 18, one on each line.
   - Thursday
   - Friday
   - Tuesday
   - Monday
   - Wednesday
   - Sunday
   - Saturday
6. Change the font of the weekdays to ‘Century Gothic’.
7. Use Cut and Paste to put the weekdays in order.
8. Change each day to a different colour.
9. Change each day to a different font.
10. Underline Saturday and Sunday.
12. Change Wednesday to bold.
13. Change to Thursday to italics.
14. Save on your USB as ‘Review’.
15. Print a copy for your instructor.
Spelling and Grammar Check

Spell Check

If you spell a word incorrectly you will see this.

compter

A red line under the word

1. To spell check click the “Review” Tab.

2. Click “Spelling & Grammar”.

3. You will see a screen like this one:

4. The screen will give you suggestions like this one for “computer”.

5. Choose the word that you want under “Suggestions”.

6. Click 

7. When you are done, click OK.
Grammar Check

When you make a grammar mistake you will see this:

She are nice

A green line under the mistake

1. To check mistakes go to the “Review” Tab on the Ribbon.
   Click on “Spelling and Grammar”

2. The grammar check will give you suggestions.

3. The computer will run a spell check and a grammar check at the same time.

4. Click the change you want under “Suggestions”.

5. Click Change.

6. When the check is done, click OK.
Demonstration Activity 3:  
Spelling and Grammar Check Review

1. Type your name.
2. Leave a space; select your Enter key twice.
3. Type the following paragraph exactly as it is here:

Spring is the bst time of yere. I love seeing the birds fly by. The robin is the furst bird I usualy see. My friend Bob loves the Fall. He aslo likes the spring wether. He loves to go for walks. He doesn’t walk as much in the winter. It are too cold here in Canada for that.

4. Use the Spelling and Grammar check and correct the spelling.
5. Pick from the suggestions the computer gives you.
6. Print a copy for your instructor.
7. Save as ‘Spelling’.
8. Close.
Thesaurus

You can find a word that has the same meaning as the one you are using with the Thesaurus.

1. Type the word nice.
2. Select the word nice by highlighting it.
3. Click on “Review” Tab.
4. Click on Thesaurus.
5. A box with words that mean the same will show up on the right side of the screen.
6. Scroll to see all options.
7. Right click on the word that you want.
8. Click Insert.
Word Count

Your computer can count how many words you have typed.

1. The total words on your page are shown near the bottom left-hand corner of the screen.

2. To find out how many words you have in one area, select the words by highlighting them.

3. The first number will show you how many words there are in the selection.

4. The second number will tell you the total words on the page(s).

5. Here, the number 5 is the number of highlighted words and 16 is the number of words altogether on this page.
Bullets

You use bullets when making lists

- This is a bullet
  ▶ This is a bullet

1. Go to the “Home” Tab.

2. Your bullet options are listed in the Paragraph section.

3. Click on this to make a bullet.

4. To see different bullets click on the downwards arrow beside the picture of the bullet.

5. You will see this:

6. Click on the bullet you want.

7. To DELETE bullets, click the cursor on the the bullet.

8. Then click ▼ to remove the bullet.
Practice Activity: Bullets

Activity #1

1. Type the names of the 10 foods, one on each line.
2. Change the font size to 18.
3. Change each food name to a different colour.
4. Check your spelling.
5. Add a bullet to each food.
6. Save on your disk as ‘Food’.
7. Print.
8. Close.

Demonstration Activity 4: Thesaurus and Bullets

1. Type your name, press the Enter key.
2. Type these words, one on each line.
   - Large
   - Small
   - Happy
3. Look for another word that means the same in the Thesaurus.
4. Insert the new words for each.
5. Place bullets beside each word.
6. Change the font size to 16.
7. Change the font to Times New Roman.
8. Save on USB as “Thesaurus”.
9. Print a copy for your instructor.
Numbering

In Word, you can number groups of words.
1. Spring
2. Summer
3. Fall
4. Winter

1. Numbering is right beside Bullets in the Home Tab of the Ribbon.

2. Select the words that you want to add numbers to by highlighting them.

3. Click on Numbering.

4. Your selection will become numbered.

5. To select different Numbering click on the down arrow.

6. You will see this screen:

7. Click on the Numbering that you want.

8. To DELETE Numbering, highlight selection and click Numbering again.
Alphabetical Order

The computer can take a list and put it in alphabetical order.

1. Select the words you want to put in alphabetical order by highlighting them.

2. Click on the Home Tab.

3. Click on Sort.

4. You will see this screen:

5. Click OK.
Practice Activity: Alphabetical Order

Activity #1

1. Type the names of 5 flowers, one on each line.
2. Put the flowers in alphabetical order.
3. Save on your disk as ‘flowers in order’.

Demonstration Activity 5: Alphabetical Order

1. Type your name.
2. Leave a line, to do this hit the Enter key twice.
3. Make a title at the top of your page that says Names.
4. Leave a space, use the Enter Key twice.
5. Make a list of 10 people you know.
6. Highlight those 10 names.
7. Click on sort to put those names in alphabetical order.
8. Add bullets to those names.
9. Centre the names.
10. Select the title Names by highlighting it.
11. Change the font to size 36.
12. Underline the title.
13. Print a copy for your instructor.
14. Save on your USB as ‘Sort names’.
15. Close.
Columns

Carrots  Spinach  Peas
Broccoli  Onions  Corn
Lettuce  Eggplant  Cabbage

We usually see columns in the newspaper. You need many words to make columns.

1. Select the words you would like to put in a column by highlighting them.

2. Click on the “Page Layout” Tab.

3. Click on the number of columns that you want.
Practice Activity: Making Columns

Activity #1

1. Type the 5 types of weather, one on each line.
2. Type 5 types of flowers one on each line.
3. Type 5 vegetables one on each line.
4. Change the font to Comic Sans.
5. Change font size to 16.
6. Change font colour to blue.
7. Copy these 15 words and paste them.
8. Now copy these 30 words and paste them.
9. Now split these 60 words into two 30 word columns.
10. Save to USB as ‘Columns’.
11. Print.

Activity #2

1. Type the paragraphs on the next page.
2. When you are done, split the story into 2 columns.
3. Save as ‘Health columns’ on your USB.
Protecting your Health

This time of year many viruses can pass from person to person. They can be contagious. We all have to try not to pass germs or colds along when we have them. We also need to protect ourselves from catching a virus.

A virus spreads mostly through coughing, sneezing and touching. People can have a mild dose of a virus but these germs can also be very serious, especially for people over 65, children under 6 and pregnant women.

H1N1 is an example of a serious virus. It was first reported in April of 2009. It was called the “swine flu”.

Here are some tips on how to cope with flues and colds:

- Wash your hands often with soap and water for 20 seconds. If soap and water are not available, use an alcohol-based hand gel.
- Avoid touching your eyes, nose or mouth. Germs spread this way.
- Try to avoid close contact with sick people.
- Cover your mouth when you cough or sneeze.
- Stay home when you are ill.
Borders and Shading

A border is a box around a page or paragraph.

Shading is the colour within the box:

1. Select the words you would like to put a border around by highlighting them.

2. Click on the “Home” Tab.

3. Click on “Borders”.

4. Click on Borders and Shading.

5. You will see this:

6. Click on Box on the left-hand side.
Customizing Borders

1. Find the word **Style**.
2. Click a style.
3. Scroll down to see all of the styles.
4. Find the word **Colour**.
5. Click to see more colours.
6. Click a colour.
7. Find the word **Width**.
8. Click to see more Widths.
9. Click a width.
10. Look in the **Preview** box.
11. Click OK.

You can also take the sides off the border.

To take off the top border, click here.

To take off the bottom border, click.

To take off the left border, click here.

To take off the right border, click here.
Shading

1. First highlight the words you want to add shading to.

2. Click on the Home Tab.

3. Click on the Shading down arrow. It is beside Borders.

4. You will see this:

5. Click on the colour you would like by picking the box that is that colour.

6. To remove shading, select “No Colour”.
Page Borders

Page Borders go around the whole page.

1. Click on the “Page Layout” Tab.

2. Click on Page Borders.

3. You will see this:

4. Click on the box on the left of the word Box.

5. Find the word Style.

6. Click a style.

7. Click to see more styles.
8. Find the word **Colour**.

9. Click ⬇️ to see more colours.

10. Click a colour.

11. Find the word **Width**.

12. Click ⬇️ to see more Widths.

13. Click a width.

14. Look in the **Preview** box.

15. You can make a picture border.

16. Find the word **Art**.

17. Click ⬇️ to see more picture borders.

18. Click a picture.

19. Look in the Preview Box.

20. Click OK.  OK
Practice Activity: Page Borders

Activity #1

1. Type all the computer words you know, one on each line.

2. Add a page border.

3. Pick a style for the page border.

4. Center the text.

5. Save as ‘Borders’.


Activity #2

1. Type the names of 10 colours in size 18, one on each line.

2. Change the font to a ‘Comic Sans MS’ font.

3. Change the font colour to green.

4. Center the text.

5. Add an Art page border.

6. Save on your USB as ‘art border’.

7. Close.
Tables

You can organize information in a table.

This is a table.

<table>
<thead>
<tr>
<th>This table has 2 columns</th>
<th>And 5 rows</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1. Click on your Insert Tab.

2. Click on Table.

3. Click on Insert Table.
4. You will see this screen:

5. Click to choose the number of columns that you want.

6. Click to choose number of rows that you want.

7. Click OK.
More on Tables

Shading Rows

1. After you have made your Table you will get a new section in your Ribbon called *Table Tools*.

2. Click on the section named “Design”.

Shading

3. To add Shading, select the area that you want to shade by highlighting it.

4. Click on the arrow beside Shading.

5. You will see this:

6. To shade your selection, click on the colour that you want.
Adding and Deleting Rows in Tables

1. To add a row click on Layout under Table Tools.

2. Click inside the Table where you want to add your row.

3. Click on Insert Below to add a row under where you have clicked.

4. Click on Insert Above to add a row above where you have clicked in your table.

Deleting a Row

1. Click Layout under Table Tools.

2. Select the row you want to delete by highlighting it with your mouse.

3. Click on Delete.

4. Click on Delete Rows.
Adding and Deleting a Column

Adding

1. To add a column click on Layout under Table Tools.

2. Click inside the Table where you want to add your column.

3. Click on Insert Right to add a column to the right.

4. Click on Insert Left to add a column to the left.

Deleting a Column

1. Click Layout under Table Tools.

2. Select the column you want to delete by highlighting it with your mouse.

3. Click on Delete

4. Click on Delete Columns.
Aligning Text in Tables

1. Highlight the section or sections you want to align.
2. Click Layout under Table Tools.
3. Click the boxes above Alignment.

4. When you put your mouse on each one, a blue box will tell you what it will do.
5. For example:

6. Click on the top three pictures to align the words in your table to the right, left or centre of their row.

7. Clicking on the middle three pictures will align the words the same way but will move them down to the middle of the row. Like this:

<table>
<thead>
<tr>
<th>Align left, centre of row</th>
<th>Align right, in bottom of row</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align right in top of row</td>
<td>Align centre in centre of row</td>
</tr>
</tbody>
</table>

8. The bottom three will align the text and move it to the bottom of the row.
## Changing Direction in Tables

You can change the text direction in a table.

You can change it from looking like this:

<table>
<thead>
<tr>
<th>This table has 2 columns</th>
<th>And 3 rows</th>
</tr>
</thead>
</table>

To this:

<table>
<thead>
<tr>
<th>This table has 2 columns</th>
<th>And 3 rows</th>
</tr>
</thead>
</table>

1. Highlight your table and click Layout under Table Tools.

2. Click on Text Direction to change your table. Click it again to change it back.
Practicing with Tables

1. Create this table (3 rows, 5 columns) with a Calibri font size 16

   Volunteer Schedule

<table>
<thead>
<tr>
<th></th>
<th>Monday</th>
<th>Tuesday</th>
<th>Wednesday</th>
<th>Thursday</th>
</tr>
</thead>
<tbody>
<tr>
<td>9:00-12:00</td>
<td>Food Bank</td>
<td>-----</td>
<td></td>
<td>Food Bank</td>
</tr>
<tr>
<td>1:00-5:00</td>
<td>Meals on Wheels</td>
<td>L’il Tots Daycare</td>
<td>Fire Dept</td>
<td>-------</td>
</tr>
</tbody>
</table>

2. Save it to your USB as ‘Table’.
3. Close.

Demonstration Activity 6: Table Review

1. Make a Table with **6 rows** and **3 columns**.

2. In the rows in the first line write these titles for your columns:
   
   *Name, Phone Number, Address*

3. Shade the top row with your titles green.

4. Highlight table and align to the Center.

5. Choose 5 people to go under names and fill out this table.

6. Highlight the names you have chosen and shade that column yellow.

7. Print a copy out for your instructor.

8. Save to your USB as “Information Table” and then close.
Table Tools

You can make your table smaller by using Autofit.

Use Autofit to change the size of the rows and columns to fit the text in them.

1. Select your table by highlighting it and its contents.
2. Click Layout under Table Tools.
3. Then click on Autofit.
4. Then click on Autofit contents.

Before Autofit

<table>
<thead>
<tr>
<th>Names</th>
<th>Address</th>
<th>Email</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jill Smith</td>
<td>53 Mill St, Ottawa</td>
<td><a href="mailto:jillysmithy@hotmail.com">jillysmithy@hotmail.com</a></td>
</tr>
<tr>
<td>Rick Hanes</td>
<td>39 Fall Cr, Hopetown</td>
<td><a href="mailto:Hanes.Rick@yahoo.ca">Hanes.Rick@yahoo.ca</a></td>
</tr>
<tr>
<td>Bill Jones</td>
<td>18 Lake Ave, Carleton Place</td>
<td><a href="mailto:Bill.djones@gmail.com">Bill.djones@gmail.com</a></td>
</tr>
</tbody>
</table>

After Autofit

<table>
<thead>
<tr>
<th>Names</th>
<th>Address</th>
<th>Email</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jill Smith</td>
<td>53 Mill St, Ottawa</td>
<td><a href="mailto:jillysmithy@hotmail.com">jillysmithy@hotmail.com</a></td>
</tr>
<tr>
<td>Rick Hanes</td>
<td>39 Fall Cr, Hopetown</td>
<td><a href="mailto:Hanes.Rick@yahoo.ca">Hanes.Rick@yahoo.ca</a></td>
</tr>
<tr>
<td>Bill Jones</td>
<td>18 Lake Ave, Carleton Place</td>
<td><a href="mailto:Bill.djones@gmail.com">Bill.djones@gmail.com</a></td>
</tr>
</tbody>
</table>
Text Boxes

You put words or pictures in text boxes to move them around easily.

1. Go to your Insert Tab.
2. Click on the Text Box icon.
3. You will see this drop down screen with different choices for text boxes.
4. Select Simple Text Box.
5. Click in Box and delete text by using your Backspace key.
6. Type in box.
Moving and Changing Text Boxes

To change the size of a text box, use your mouse.

1. Click on the text box to select it.

2. You will see little blue shapes around the text box.

3. Move your mouse over these boxes.

4. You will see an up and down arrow. 

5. Hold your left mouse button down on the arrow and move the mouse to shrink or enlarge the size of the text box.

6. A dotted square will show you what your text box will look like

7. Lift your finger off the mouse button when you have the size that you want.

8. Click inside the box to enter your text.

9. Click on your text box.

10. Move your mouse over the text box when you see 4 arrows. Click on them.

11. Hold the left mouse button down and move the text box.

12. Lift your finger to stop.
Inserting Shapes

These are examples of Shapes:

1. Go to your Insert Tab.
2. Click on Shapes.
3. Choose the shape you want from the menu.
4. Click on the screen where you would like your shape to go.
5. To move your shape, put your cursor over the text box until it looks like four arrows.
6. Hold your left mouse button down over the four arrows and drag the shape where you want it to go.
More about Shapes

1. Click on your shape to make changes to it.

2. You will see a new Tab on your Ribbon called Drawing Tools.

3. Click on Format under Drawing Tools.

4. To colour your shape, go to Shape Fill.

5. Pick the colour you would like to have fill the shape.

Borders on Shapes

1. To colour the border of your shape, click on Shape Outline.

2. Choose the colour you would like for the outline of your shape.
Shapes: Using Lines

You can go to shapes to put lines and arrows in your document.

1. Go to your Insert Tab.
2. Click on Shapes.
3. Click on under “Lines”
4. Click the mouse on your page where you want the line to begin.
5. Hold down the left mouse button and move the mouse to where you want the line to finish.
6. Lift up your finger.

Changing Line Length

1. Click on your line.
2. You will see little circles at the end of the line.
3. Click on the circle.
4. A plus sign will appear.
5. Hold down your left mouse button to change size.

Moving Lines

1. Put your mouse on the line. You will see this.
2. Hold down left mouse button and move the mouse where you want the line.
3. Lift your finger.
Word Art

This is Word Art:

1. Go to your Insert Tab.

2. Click on WordArt.

3. Click on the WordArt you would like to use.

4. You will see this screen:
WordArt Continued

5. Use your Backspace key to delete “Your Text Here”.

6. Type in what you want your WordArt to say.

7. Click OK.

Putting WordArt in Text Boxes

Putting your WordArt in text boxes will make it easier to move around.

Tip: While you practice, you can click Undo any time if you need to go back to where you were before.

1. Go to your Insert Tab.

2. Click on the Text Box icon.

3. Insert a Text Box.

4. Click your mouse inside Text Box.

5. Click on your Insert Tab.

6. Click on WordArt.

7. Choose the WordArt you would like.

8. Delete “Your Text Here”.

9. Type “Word” and click OK.
10. You will a box that looks like this:

![Word]

11. To change the size of the Text Box, first click inside it.

12. Click and hold your cursor over the blue shapes to make the Text box fit the WordArt.

13. To move your text box, press down on your left mouse button when you see the four arrows.

14. Drag the shape where you want it to go.

15. To remove the line around your text box, select your text box and click on the Format Tab.

16. Click on Shape Outline and choose **No Outline**.
Practice Activity: Text Boxes, Shapes and WordArt

Activity #1

1. Use WordArt and write your name.
2. Save as ‘WordArt Name’.
3. Close.

Activity #2

1. Insert a Text Box.
2. Type your address in the box.
3. Select text by highlighting and make it size 16 font.
4. Click on text box and widen it, so your street address is on the first line and your province, country and postal code is on the next line.
5. Save as ‘address text box’.

Activity #3

1. Make a star in Shapes.
2. Make the Shape Fill yellow.
3. Save as ‘Yellow Star’.
Demonstration Activity 7: Shapes, Text Boxes and WordArt Review

1. Type your name.
2. Select and **Bold** your name.
3. Use your Enter twice to leave a space.
4. Try to type this example below using Text Boxes, WordArt and Shapes.
5. Use ‘Calibri’ font, size 20 in your text box.

Giant Yard Sale
Saturday, May 5th
7am - 1pm
Toys, furniture, books and clothing
5 Hudson Dr

6. Print a copy for your instructor.
7. Close.
Pictures
You can add pictures to your document.

You can add your own pictures or ones from MS Word.

Using Clip Art

1. Click on the Insert Tab.

2. Click on Clip Art.

3. This screen will be on the right-hand side.

4. Type the picture you are looking for under Search for:

5. Click Go

6. If there is a picture that meets your search it will show up in the box below.

7. Scroll down to see all pictures.

8. Sometimes pictures will not meet your search (No results found).

8. Try different searches until you find a picture.
Inserting Clipart

1. Find a clipart picture.
2. Double click on the picture.
3. It is now in your document.

Inserting Pictures from Files

1. Click on your Insert Tab.

2. Click .

3. You will see this:

4. It will open to My Pictures.

5. Pick the file where your picture is.

6. Click on the picture you want and click .
Moving a Picture

1. Click the picture.
2. Go to Home Tab.
3. Click \( \text{center} \) to put the picture in the center.
4. Click \( \text{right} \) to put the picture on the right.

Positioning a Picture

1. Click on the picture.
2. Click on Format under the Picture Tools Tab.
3. Click on Position.
4. Click to choose where you want your picture on the screen.
Changing Picture Colour

1. Click on picture.
2. Click on Format under Picture Tools Tab.
3. Click on Recolour.
4. You will see this screen:
5. When you move your mouse over the options a box will tell you what each one is.
6. Click on the Colour or Variation to change the picture.

Changing Picture Size

1. Click on Picture.
2. Click on Format under Picture Tools Tab.
3. Look for Height and Width above Size.
4. Use the arrows to change size.
Adding Borders to Pictures

1. Click on Picture.
2. Click on Format under Picture Tab.
3. Click on Picture Border.
4. You will see this screen:
5. Choose the colour of your border.
6. To change your border’s thickness, click on weight.
7. Click on the Weight you want for the border.
Practice Activity: Pictures

Activity #1

1. Click on Clipart.
2. Search for: “computer”.
3. Double click on a picture of a computer.
4. Center picture.
5. Recolour picture: Greyscale.
6. Use Height and Width to make picture larger.
7. Save to USB as ‘Grey Picture’.
8. Close.

Activity #2

1. Click on Picture.
2. Click on Sample Pictures.
3. Choose picture from Sample Pictures.
4. Click on Picture.
5. Add blue border.
7. Save to USB as ‘Picture Border’.
8. Close.
Demonstration Activity 8: Picture Review

1. Type your name.

2. Type Enter key twice to leave a space.

3. Type the word ‘House’.

4. Center the word ‘House’.

5. Change font colour of ‘House’ to green.

6. Change font type to Arial.

7. Change font size to 36.

8. Use Enter key to go down a line.

9. Search Clipart for “house” to do this activity.

10. Double click on picture of house.

11. Recolour house picture ‘Sepia’.

12. Add an orange border to picture.


15. Centre picture.

16. Print a copy for your instructor.

17. Save on USB as “House Picture”.

Line Spacing

You can set the space between the lines on your page.

This is an example of what single spacing looks like.

This an example of 1.5 spacing.

This is an example of Double (2.0) spacing.

1. Click on the Home Tab

2. Select the text you want to space by highlighting it.

3. Click on above Paragraph.

4. You will see this screen:

5. Choose the line spacing you want.

6. Click on Line Spacing Options for more options.

7. Use the to change spacing.
Practice Activity: Line Spacing

1. Type about what you have learned so far.

2. Spell and Grammar check it.

3. Give your writing a title.

3. Center your title.

4. Underline your title.

5. Select what you have written by highlighting it.

6. Change the line spacing to 2.0.

7. Add a picture from clipart.

8. Position the picture to the bottom centre of your page.

9. Save as ‘Line Spacing’ on your USB.


11. Close.
Page Numbers
You can number your pages in MS Word.

1. Go to the Insert Tab

2. Click on Page Number.

3. You will see this:

4. Choose if you want your page numbers at the top or bottom of the page.

5. Scroll down to see different page numbers.

6. Click on the type of page number you would like.
Headers and Footers

A header is at the top of every page of a document.

A footer is at the bottom of every page of a document.

1. Click on the Insert Tab
2. Click on Header
3. Scroll to see choices.
4. Choose a Header.
5. Click on Type to type your Header.
6. Click on to close Header to add it to your page.
Footers

1. Click on the Insert toolbar.
2. Click on Footer.
3. Scroll to see Footer options.
4. Click on Footer.
5. Click on Type Text.
6. Type your Footer.
7. Click on to add Footer to the page.

Deleting Headers and Footers

1. Click on Insert toolbar.
2. Click on Header or Footer.
3. Click on Remove to delete.
Practice Activity: Header and Footers

Activity #1

1. Go to the Office Button.
2. Click on Open.
3. Open the ‘Line Spacing’ document from your USB.
4. Add page numbers.
5. Print.
6. Save
7. Close.

Activity #2

2. Add a header that says ‘Picture’.
3. Add a footer that says “Microsoft Word 2007”.
4. Print.
5. Save.
Final Demonstration

1. On the next page you will see an advertisement.

2. Type this up on your computer.

3. Try to make it look the same.

4. Use Calibri font.

5. The font is size 14.

6. Afterwards, type your name at the bottom and right align it.

7. Save on USB as “final project”.

8. Print a copy for your instructor.

9. Print a copy for yourself.

**Kirby's Fun Farm**

$10.00 per person

---

**Hours of Operation**

<table>
<thead>
<tr>
<th>Days</th>
<th>Times</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monday</td>
<td>10am-5pm</td>
</tr>
<tr>
<td>Tuesday</td>
<td>10am-5pm</td>
</tr>
<tr>
<td>Wednesday</td>
<td>10am-5pm</td>
</tr>
<tr>
<td>Thursday</td>
<td>10am-5pm</td>
</tr>
<tr>
<td>Friday</td>
<td>10am - Midnight</td>
</tr>
<tr>
<td>Saturday</td>
<td>10am - Midnight</td>
</tr>
<tr>
<td>Sunday</td>
<td>10am - Midnight</td>
</tr>
</tbody>
</table>

**Daytime activities include:** corn mazes, magicians, pumpkin carving, wagon rides, and puppet shows.

**Night-time activities include:** Haunted hayrides, spooky buskers, a haunted house and costume contests

1245 Smithson Road, Odessa, ON

Call 613-225-7755 or email kirbyfarm@hotmail.com for details
Additional Activities

Congratulations, you have now completed the Essential Skills for Word Processing. You have the skills needed to perform the basic tasks of document creation. As you move forward with your new skills, you will have to start using them in everyday life. In this section, you will be asked to create documents using those skills you have just learned. If you have any difficulties, refer back to the section that explains how to use the tools you need.

To challenge you, you will be asked to “create” your own version of the activities using your own words to complete the activities below.

There are many reasons to create a document using Word. Writing letters, simple posters, invitations, agendas for meetings, memos to other staff members are all examples of creating documents in everyday life.

The internet or resources in your classroom are great sources for examples of the different types of documents you will be creating. Feel free to use any that will help you to complete the activities.
Activity 1: Letter to Thank a Gift Donor

You have just attended a volunteer banquet and won one of the prizes available. You are to write a letter to the company who donated the prize – Rebecca’s Family Restaurant, to thank them for the $50.00 gift card.

Type your letter and remember to format it as you go:

1. Type the date you are writing the letter (right justified)
2. Type the donors name and address (left justified)
3. Type your salutation – Dear....
4. Type the body of your letter. (mention the event you attended to win the prize) Include a thank you
5. Optional (you may want to add a personal note about how you will use the gift)
6. Type the closing regard – “Sincerely” or “Yours Truly”
7. Leave 3 spaces to sign your name
8. Type your name
9. Save to your USB memory stick as “Thank you letter”
10. Print a copy
11. Close

Skills needed in Activity #1:

- Writing – composing text
- Formatting
- Justification
- Font Selection
- Printing
- Saving to USB
Activity 2: Invitation to a Party

You have just moved into a new home. You are planning a “House Warming” party. You wish to invite several people and give them your new address and phone number. You have purchased specially decorated paper with a flower border 1” all around. Remember to leave margins that are wide enough.

Type your invitation:

1. Type the word “Invitation” Change to 28 point type
2. Type the purpose for the party
3. Type the date of the party
4. Type the place of the party (Give directions to your house)
5. Type your new phone number
6. Type instructions if you expect your guests to “bring” anything.
7. Select your text. Change the font. You may choose any font you think will make your invitation look nice. Centre your entire document
8. Go to print preview, if your text overlaps the borders of the paper, go back and adjust your margins
9. Save to your USB memory stick as “Invitation”
10. Print a copy and close

Skills needed in Activity #2:

- Writing – placing information in proper order
- Formatting
- Justification
- Font Selection
- Margin setting
- Paper selection
- Printing
- Saving to USB
Activity 3: Letter of Solicitation

Your charity is planning a fundraising event. Part of the evening includes door prizes. Companies need to have a letter of solicitation for their own records that they have donated the item. You have been asked to write the letter to give to potential donors outlining the event and how the gift will be used.

1. Insert the logo of your organization at the top of the page and center it
2. Type the date you are writing the letter (right justified)
3. Type a generic salutation – Dear Community Minded Donor (left justified)
4. Type the body of your letter. (mention the event including the time, date, place and how the monies you are planning to raise will be used)
5. Closing paragraph. Include a “thank you for their generous support”
6. Type the closing regard – “Sincerely” or “Yours Truly”
7. Leave 3 spaces to sign your name
8. Type your name
9. Save to your USB memory stick as “letter of Solicitation”
10. Print a copy
11. Close

Skills needed in Activity #3:

- Writing – composing text
- Inserting a logo
- Formatting
- Justification
- Font Selection
- Printing
- Saving to USB
Activity 4: List of Volunteers and their Phone Numbers

You are part of a committee. You have been asked to create a list of all the volunteers on this committee so each member has a complete list of phone numbers so they can call each other if needed.

1. Insert the logo of your organization at the top of the page and center it
2. Create a table allowing a column for each of the following: Volunteer name, daytime phone number, evening phone number and email address.
3. In the first row, fill in the header information at the top of each column
4. Shade the header
5. Fill in the information of 10 volunteers, including their numbers and email addresses
6. Save to your USB memory stick as “Volunteer List”
7. Print a copy
8. Close

Skills needed in Activity #4:

- Gathering information
- Inserting a logo
- Formatting
- Creating a table
- Font Selection
- Shading
- Printing
- Saving to USB
Activity 5: Agenda

You are chairing a meeting to plan an event for your community. As the chair you will need to prepare an agenda for members to follow.

1. Insert the logo of your organization at the top of the page
2. Type the word Agenda in bold letters (centre justified)
3. Type the date and time the meeting is to happen
4. Type each agenda item to be discussed in a list. Use bullets to separate the items. (include agenda items like “Welcome” or “Call to Order”, “New Business”, Business arising from last meeting”)
5. The last item should be “Next Meeting Date” or the date of the next meeting if it is already set.
6. Save to your USB memory stick as “Agenda”
7. Print a copy
8. Close

Skills needed in Activity #5:

- Writing – organizing topics and timelines
- Inserting
- Formatting
- Justification
- Bullets
- Printing
- Saving to USB
Activity 6: Letter Requesting Information

Write a letter to a government body or potential supplier asking them for information regarding a product or service you may be interested in purchasing. The information you may be seeking could be provided by a phone company, a school, your bank, or your power company.

1. Type the date you are writing the letter (right justified)
2. Type a salutation – Dear Sir or Madam (unless you know the name of the person) (left justified)
3. Type the body of your letter. (be specific as to what you are asking for) (full justification)
4. Closing paragraph. Include a “thank you for your help” “I look forward to your reply”
5. Type the closing regard – “Sincerely” or “Yours Truly”
6. Leave 3 spaces to sign your name
7. Type your name
8. Save to your USB memory stick as “Information Request”
9. Print a copy
10. Close

Skills needed in Activity #6:

- Writing – Sentence structure and clear ideas
- Inserting
- Formatting
- Justification
- Printing
- Saving to USB
Activity 7: Poster

Your company is having a staff meeting in the boardroom on Wednesday and you are creating a poster to be printed off and posted around the office. All employees are expected to attend. The meeting will take place at noon. The boss will supply lunch for the meeting.

1. Insert the logo of your organization at the top of the page
2. Type “Staff Meeting” in large letters (centre justified)
3. Choose a Font that is appropriate for the situation and your company
4. Type in the date of the meeting and the room it will be held in
5. Type the time of the meeting
6. In smaller letters at the bottom make it clear lunch will be provided
7. In bold letters type that all employees must attend
8. Save to your USB memory stick as “Poster”
9. Print a copy
10. Close

Skills needed in Activity #7:

- Designing
- Inserting
- Formatting
- Justification
- Font Selection
- Printing
- Saving to USB
Activity 8: Cover Letter

A cover letter is a document you write and send with your resume. It is an opportunity for you to explain in greater detail parts of your resume. It allows you to highlight specific skills you may have which would give you an advantage. Take today’s paper, choose a job listed and apply for it. You will write a cover letter to accompany your resume.

Your letter should include;

1. Today’s date
2. Recipients/company address
3. Reference the specific job and include the position and job number (RE: Marketing Director - Job #23654).
4. Salutation – Use the person’s name and always use Mr. or Ms. unless you know the woman is married then use Mrs. Never say “Dear Sally” even if you know the person very well.
5. First paragraph – Explain that you are writing to apply for the job. (include job title and job number)
6. Second paragraph – Explain which skills you have that make you the best person for this job.
7. Third paragraph – Ask for an interview and thank the reader for taking the time to consider your application.
8. Closing salutation (eg: “Sincerely” or “ Truly”) and your signature (make sure you sign your letter)
9. Attach a copy of your resume

Note: Your cover letter should never be more than one page. Interviews are your chance to really sell yourself.

10. Save to your USB memory stick as “Cover Letter”
11. Print a copy
12. Close
**Tip:** Your choice of paper says a lot about you. Using coloured or heavy paper works well depending on the job you are applying for. Soft colours separate your resume from the others printed on white paper. Never use cute cartoon or flower paper because they may think you not taking the job seriously.

Skills needed in Activity #8:

- Job Searching
- Writing
- Formatting
- Justification
- Font Selection
- Printing
- Saving to USB

**Activity 9: Resume Writing**

A good resume is a “snapshot” of your education and your skills. The jobs you list prove that you have done work that would use those skills. When you apply for a job, your chances of getting the job are based on how well you “fit” the job and the way you present your information.

Your resume will include:

1. Your name at the top in bold
2. Your address and phone number. (including a cell # and email – as many ways as an employer could reach you)
3. Heading #1 in bold - “Objective”
4. State what you are aiming to do
5. Heading #2 in bold - “Education”

6. List your education in order (from earliest to most recent. Include the institution, the dates attended and the courses taken)

7. Heading #3 in bold - “Skills”

8. List your skills (eg: Proficient use of computers or Can operate a backhoe)
   Skills can be listed in bullet form.

9. Heading #4 in bold - “Work History”

10. List your previous jobs with the dates employed (eg: 2001- 2005). Make sure to include your job title and the company name, city and province.

11. Heading #5 in bold - “Community Involvement”

12. List any volunteer activities you may have done as they show you are a community minded person.

13. List any hobbies which show that you are active.

14. End your resume with the line “References available on request”. Have your references ready in case you are asked. Your references should be people you have worked for or volunteered with. Family and friends are more likely to exaggerate your abilities.

15. Save to your USB memory stick as “Resume”

16. Print a copy

17. Close

**Tip:** The ideal resume is one page long. Two pages are acceptable if you have extensive training and skills. If you have had many jobs or gaps in your employment history, it may look as if you are an unreliable worker. There are valid reasons for gaps or changing jobs often such as a health crisis, short term contracts, plant closures or having children. Be prepared to answer those questions and be honest at all times. If you have been fired from a job wait until the interview to acknowledge it and explain what happened. Admitting fault and what you have learned from the situation goes a long way to rebuild your credibility.
Checklist

I have learned about...

- Using a mouse
- The parts of the keyboard
- Highlighting to select words
- Office Button options
- Scrolling
- MS Word Toolbars
- How to open, close and save a document
- Printing and print preview
- Envelopes
- Labels
- Fonts
- Bullets
- Numbering
- Alignment
- Margins
- Paper orientation
- Borders and shading
- Alphabetical order
- Undo and redo
- Tables
- Text boxes
- WordArt
- Inserting shapes
- Clipart and pictures
- Line Spacing
- Page numbers
- Headers and Footers
Computer Course Evaluation

Congratulations on completing the Essential Skills for Word Processing guide. Please take a minute to fill out this survey. You may circle your answers.

1. I found the instructions in this lesson clear and easy to follow.
   - Yes
   - Somewhat
   - No

2. I learned new information from this guide.
   - Yes
   - Somewhat
   - No

3. I understood my exercises and was able to do them in the right order.
   - Yes
   - Somewhat
   - No

4. I found this work difficult.
   - Yes
   - Somewhat
   - No

5. I found this work interesting.
   - Yes
   - Somewhat
   - No

   - Yes
   - Somewhat
   - No

7. I would recommend this course to others.
   - Yes
   - Somewhat
   - No
# Demonstration Log

<table>
<thead>
<tr>
<th>Demonstration</th>
<th>Needs Work</th>
<th>Good</th>
<th>Excellent</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Fonts, orientation and printing</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2. Fonts, clipboard and page alignment</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3. Spelling and Grammar Check</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4. Thesaurus and Bullets</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6. Alphabetical Order</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7. Tables</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8. Shapes, Text Boxes and WordArt</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9. Pictures</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10. Final Demonstration of MS Word</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>